Jump to content
LaptopVideo2Go Forums

Treiber für 9500m GS?


JuanEnrique

Recommended Posts

Hallo leute!

hab mir vor kurzem erst ein ACER laptop gekauft, mit der 9500m GS 512mb, und 4GB Ram.

hab auch nen PC mit ner 8800 GT 512mb

Am PC hab ich ne Windows bewertung von 5,9 fuer sowohl "windows aero" als auch fuer spiele!

an meinem laptop: windows aero 4,4 und spiele 5,2

ZB, das spiel namens Silent Hunter 4, laeuft auf dem PC mit 16x antialysing, 16x anisotropische filterung, hoechste aufloesung und alle spiel einstellungen auf MAX., mit ueber 40 FPS

die gleiche einstellung auf meinem laptop, und ich hab ne madige diashow.

selbst aeltere spiele wie GTA San Andreas, laufen nicht perfekt. sogar auf 800x600, springt das spiel immer als haette es "schluckauf" wie ich es gerne nenn

Meine freundin hat ne 8600M karte in ihrem laptop drin, und SIE hat ne hoehere bewertung als mein laptop.

Die einzigen treiber die ich finde, sind auf der ACER support page. zu dem ich sagen muss das die page echt schlecht ist. keine beschreibung fuer die jeweiligen treiber etc etc

Hab auch gelesen das die 9500M nicht VIEL anders ist als die 8600M ABER, ich find die bewertung von 4,4 fuer windows aero.... nicht normal! definitiv NICHT normal.

Kann man mir helfen? Muss ich nur auf neuere treiber warte? HAB ich die falschen treiber drauf? 7.15.11.7451 sind meine aktuellen treiber, die ich von der doofen ACER support page geholt hab.

vielen dank fuer die interesse, fuers lesen, und fuer die eventuelle hilfe!

mfg

Juan Enrique

Link to comment
Share on other sites

  • 1 month later...

Hi habe auch seit kurzem einen Acer Laptop, selbe Graka und auch 4Gb Speicher.

Windows-Leistungsindex 4,4 für die Grafik sagt meiner auch.

Treiber habe ich den 177.41 drauf mir gemoddeter INF.

Habe dann mal Crysis installiert und "Optimale Systemeinstellung" ausgewählt.

Hatte dann alles auf "Hoch" vorgeschrieben bekommen @1024*768, AA aus.

War auch eine Diashow was ich dann gesehen habe, selbst bei alles auf "Niedrig" lief es nicht ganz flüssig.

Mich würde mal interessieren wie ich den "Turbo Chache" abstellen kann.

Die Karte hat 512MB GDDR3 Speicher und mein Ram ist DDR2.

Bei 512MB muss ja nicht noch der RAM dran glauben.

Hat da vielleicht jemand ne Idee.

MfG

Link to comment
Share on other sites

So ... also ich muss jetzt mal meine Aussagen hier etwas auf den neusten Stand bringen.

Habe gestern erstmal den NvidiaPhysx Treiber installiert und siehe da, den Prozessor hat er gefunden.

Dann habe ich das neue Directx9.23 auch noch draufgemacht und jetzt denke ich mal das ich von der

Treiberseite gut ausgerüstet bin.

Habe dann auch direkt mal Crysis angezockt und siehe da.

Alles auf MITTEL ausser Sound und Shader auf HOCH, AAx0 und Bewegungsunschärfe AUS, bei 1280x720

wunderbar Spielbar.

Nur was mir dann wieder sorgen machte war der Blick in den Rivatuner:

Da stand dann das meine Karte nur DDR2 Speicher hat und auch nicht mit den Taktraten läuft mit denen der

Hersteller wirbt und sämtliche andere Seiten wo ich Taktraten gelesen habe es schreiben.

Kern: 475

Shader: 950

Speicher: 600

Hersteller:

Kern: 475

Shader: 950

Speicher: 700

Was nun ??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...