Jump to content
LaptopVideo2Go Forums

GeForce Go 7900 GTX w/ Age of Conan


Guest Bryan

Recommended Posts

Guest Bryan

I can't seem to find a driver that will allow me to run Age of Conan. Everytime I get into game and begin to play, within 20 seconds I get closed out to Windows with an error report. This error is: Internal driver error. - 0x88760827

Anyone have any suggestions as to what driver I should be using to make this work?

Link to comment
Share on other sites

Guest ANdersXPS
I can't seem to find a driver that will allow me to run Age of Conan. Everytime I get into game and begin to play, within 20 seconds I get closed out to Windows with an error report. This error is: Internal driver error. - 0x88760827

Anyone have any suggestions as to what driver I should be using to make this work?

i had similar problems with age of conan, i got into the game but it was unplayable, so i formated the whole system and installed the newest drivers, and it works!

Link to comment
Share on other sites

Guest bdavis08
i had similar problems with age of conan, i got into the game but it was unplayable, so i formated the whole system and installed the newest drivers, and it works!

I'm not a real tech savy person, so how would I go about doing this?

Link to comment
Share on other sites

Guest Guest Sebastian
I'm not a real tech savy person, so how would I go about doing this?

hey i have the same problem i press play and then in about 5-10 sec an error report says to send it or not then it freezes when i click either one ..having to press CtrlAltDelete

anyway if you find a solution lease note back

Link to comment
Share on other sites

Guest bdavis08
hey i have the same problem i press play and then in about 5-10 sec an error report says to send it or not then it freezes when i click either one ..having to press CtrlAltDelete

anyway if you find a solution lease note back

It's rather frustrating, I have yet to find a workable driver for my card :/

Link to comment
Share on other sites

Guest Sebastian
It's rather frustrating, I have yet to find a workable driver for my card :/

hey i fixed it.. i uninstalled it then installed it and it worked perfect ... it worked for me hope it does 4 u :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...