Jump to content
LaptopVideo2Go Forums

1080p output


pellinore

Recommended Posts

I have the 8700Gt cards and I'm trying to output 1080p to my Plasma TV through DVI to HDMI.

My problem is I have about an inch all around the screen that does not get filled. I have used the resize desktop and it will overscan the picture but not past the inch of black.

1080i works fine.

I have tried a number of different drivers, 174 - 177 and they all do the same thing.

My TV does no allow me to adjust the picture, I did have this working with Vista before but this is a fresh install.

Thanks

Link to comment
Share on other sites

You are running Vista now, as well? Do you remember what driver version you were using before?

Link to comment
Share on other sites

i do the same, but use HDMI input and output. in nvidia control pannel, under 'setup multipul displays' click clone, then make sure that your plasma is the first selected. EG. output = plasma;laptop not laptop;plasma

Then you will notice under display settings you can change the display to about 20 different resolution options.. select the one that does not have this boarder.

Edited by wook
Link to comment
Share on other sites

With great expectations I connected my laptop to my HD 1920x1080 Sony TV with a HDMI cable and after lots of tinkering with no pic I read from the Sony manual that the TV set supports PC only via VGA and 1366x768...

Link to comment
Share on other sites

Same with my TV, but the computer should output a 1080p signal and it should display it properly. It should be the same as hooking up a Blu-Ray player.

I had this working on this laptop and another laptop. I had issues with the display driver right after the Vista install, so I'm going to try a another fresh install.

Link to comment
Share on other sites

  • 5 months later...
Guest drPENCILCASE
Same with my TV, but the computer should output a 1080p signal and it should display it properly. It should be the same as hooking up a Blu-Ray player.

I had this working on this laptop and another laptop. I had issues with the display driver right after the Vista install, so I'm going to try a another fresh install.

I just got a Samsung LN32A550 and I 'm having the same problem (when I select 1920x1080x60Hz there are black margins round the image -- if I reduce the frequency to 24Hz it fills the whole screen). I'm using the nvidia 179.28 driver for notrebooks. (i tried latest dox's, but the results were the same).

Did you find a solution?

Link to comment
Share on other sites

You should be able to resize the picture via Control Panel Video settings when using HDMI - at least into bigger direction.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same monitor but an Ati Radeon 3200 card (built in to my mother board). Here was my fix. Go into the the Catalyst Control Center (Ati Advanced settings), then, under DTV (DVI)1, I found a "Scaling Options". This was set to Underscan by about 8%. I put this back to 0% and I got a full screen. Plus, it was now 1:1 pixle mapping, so, I am now getting a much sharper image. On my card, it thought it was connected to an HDTV. Most TV's add overscan by default. My guess is the card automatically applied underscan to prevent part of your image from being cut off. Try doing a search for "Underscan" in the nvidia control center.

Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...