Jump to content
LaptopVideo2Go Forums

always full clock rates with external screen?


schelm00

Recommended Posts

Hi, i have noticed that, if i plug in an external monitor on my Zepto 6224W

with 8600M-GT, the card does not reduce the clock rates of memory, gpu, etc.

it always runs at full speed (475/950/400) - is this a normal behaviour?

If i switch back to the internal LCD-Display the clock rates reduce to standard 2D settings

with 196/338/100.

This is very annoying, since the fan is always spinning because the card gets too hot :-/

I am using GeForce 177.41 drivers

schelm00

Link to comment
Share on other sites

I always run external and have adjusted my settings for single screen only. My Quadro 1600M(=8700M GT) clocks down nicely but if I force it to full speed for example with disabling PowerMizer, I always can easily drop the clocks into about half speed with Nvidia Control Panel+NTune.

Link to comment
Share on other sites

Well, i don`t have powermizer enabled, because i am runing vista x64 and 177.41 drivers.

But also in winXP it doesnt work - powermizer enabled ...

is this a notebook issue or a driver issue?

Link to comment
Share on other sites

mhhh... i found a temporary way to "solve" this issue:

Download and install nTune and turn down both memory and clock rates

in the Nvidia Control Panel - Works for me, better than rivatuner - but it is annoying too ^^

Edited by schelm00
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...