Jump to content
LaptopVideo2Go Forums

8800M SLi + Age of Conan bluescreen


Recommended Posts

I've had a major issue recently with my Dell M1730 + 8800M GTX SLi.

I'll randomly get hit with a bluescreen with the irql less than or equal message. Faulty module is something like nvlddmkm.dll or something.

I've tried running Riva Tuner in the background to monitor temps but since it bluescreens I lose any logging.

I've tried several different drivers and am currently using the Sager 176.02 drivers to no avail.

Some times I'm lucky and I can get through an entire session without a crash, other times I'll get several bluescreens. Frustrating the hell out of me.

Btw, I havn't had any issues playing other games so far (i.e. TF2, CS:S, Bioshock etc...)

I've copied the 1st section from dxdiag so you can see what I've got...

System Information
Time of this report: 7/21/2008, 22:05:51
   Machine name: MARKLAPTOP
  Operating System: Windows Vista? Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080425-1930)
	   Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
   System Model: MXG071						  
		   BIOS: Phoenix ROM BIOS PLUS Version 1.10 A06
	  Processor: Intel(R) Core(TM)2 Duo CPU	 T9300  @ 2.50GHz (2 CPUs), ~2.5GHz
		 Memory: 4094MB RAM
	  Page File: 1056MB used, 7302MB available
	Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
 DxDiag Version: 6.00.6001.18000 64bit Unicode

Display Devices
	Card name: VIDIA_G92.DEV_060C.5
 Manufacturer: NVIDIA
	Chip type: NVxx
	 DAC type: Integrated RAMDAC
   Device Key: Enum\PCI\VEN_10DE&DEV_060C&SUBSYS_019C1028&REV_A2
  Display Memory: 2288 MB
Dedicated Memory: 497 MB
Shared Memory: 1791 MB
 Current Mode: 1920 x 1200 (32 bit) (60Hz)
	  Monitor: Generic PnP Monitor
  Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um, nvwgf2umx.dll
  Driver Version: 7.15.0011.7602 (English)
  DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 6/19/2008 15:36:00, 5885952 bytes
  WHQL Logo'd: n/a
 WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-454C-11CF-2A6E-972102C2CA35}
	Vendor ID: 0x10DE
	Device ID: 0x060C
	SubSys ID: 0x019C1028
  Revision ID: 0x00A2
  Revision ID: 0x00A2
  Video Accel: ModeMPEG2_A ModeMPEG2_C

Anyone have any ideas? Cheers

Link to comment
Share on other sites

Arrrgh, soz for posting in the wrong forum, if a mod could delete this thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...