Jump to content
LaptopVideo2Go Forums

Recommended Posts

hey =P

so do you recommend this one for a 9800m gt? I'm about to get the clevo M860 TU, in a couple of days and god... i so wanna test it =p

sorry! thought i was logged in XD

oh and forgot to mention that im gonna install the vista 64 edition

Edited by tugausa
Link to post
Share on other sites
  • Replies 122
  • Created
  • Last Reply

Top Posters In This Topic

  • Dox

    50

  • pival

    9

  • tugausa

    4

nice laptop!!

as for recommendation:

Its entirely up to you whether you choose to use my inf,

they do provide advantage over the default clevo one in terms of more frequent updates and improves experience in gaming environment (such as better image quality and smoothness).

Unfortunately vista x64 build is on still on beta (i'm trying to fix a BSOD on reboot issue) which I think/hopefull I have done.

I'm just waiting on feedback

Link to post
Share on other sites

re-uploaded the driver package into a self extracting 7zip file (exe)

should be handy for those without 7zip to extract the archive.

also since there is no feedback regarding the vista x64 beta build, I'm assuming its ok.

I'll wait a little longer before I upload to the server just incase some one reports back a problem :)

Link to post
Share on other sites
also since there is no feedback regarding the vista x64 beta build, I'm assuming its ok.

I'll wait a little longer before I upload to the server just incase some one reports back a problem

Hi.

I use you inf and the 179.89 for x64 vista.

BSoD on the restart x64 Vista.Crashed on install for me.

I have a Dell XPS M1730 with 8800M GTX SLI.

I hope you can this fixed,then i will tested.

Thanks a lot.

Sorry for my bad english

Link to post
Share on other sites

new build released.

this time i have tweaked the resolutions to a "safer" one.

The last build forced the video card to support all resolutions at 8,16,32 bpp which could be causing the crash.

This time I've limited it to what the card can display, hope it fixes the problem :)

Link to post
Share on other sites
Guest Sterben
new build released.

this time i have tweaked the resolutions to a "safer" one.

The last build forced the video card to support all resolutions at 8,16,32 bpp which could be causing the crash.

This time I've limited it to what the card can display, hope it fixes the problem :)

I'll check this out tonight. I tried the 'beta1' vista64 one you posted yesterday and it gave me the same BSoD on boot that I had with the previous version, so maybe this version will fix it :)

Link to post
Share on other sites

Thanks,the Version 1.1.17789.3 is working perfect for me in Vista x64,no BSoD after Install :)

Edited by wiper
Link to post
Share on other sites

1.1.17789.3 is working for me, now too, with no BSoD on startup after install and everything seems to be running ok (i'll run some 3dmark06 later); however, there was an abnormally long delay during windows startup before the logon screen came up. I haven't restarted yet to see if it's recurring or if it was just a one time thing, but it took about 3-4 minutes to load for whatever reason, and it's never done that before except with windows updates.

Link to post
Share on other sites

haha, I ran 3dMark06 with these and I get:

3DMark Score 8939 3DMarks

SM 2.0 Score 4181

SM 3.0 Score 4294

CPU Score 1897

That's the highest score I've gotten by far (non cpu-OC, at least); I might have to fire up crysis and see what the benchmark there says now hehe.

Link to post
Share on other sites

Yup - I can confirm that the Vista x64 INF now works =) Great job Dox!!

Link to post
Share on other sites

Thanks for the patience guys :)

I've added some missing resolutions into the fixed INF.

should be fine :)

will upload to the server in a jiffy.

resolutions added: 1280x1024, 1280x800, 720x480

I recommend you reinstall with the new INF if you want those resolutios.

Also INF will be fore driver 177.89, I've read reports that 177.83 isnt stable for vista x64, 177.89 is still a good driver :P

Thanks:

wiper for telling me the missing resolutions

kingblah for personally testing for me

and sterben for his updates and feedback

and everyone else for being so patient

Link to post
Share on other sites

MAN I JUST gotta say u r awesome for having all this trouble and sharing all ur work with us! thankx really

i just got my m860 and im about to install ur this! XD

but let me ask a little question XD i should c improvements with this one over the 174.90? cause truth be told i never install a driver that his original info doesnt have a similar one to the one Im using.. that is a stupid thing to do right?

oh and by the way i should install the latest physx and nhancer no? cause i have no idea if these programs really do anything.. :S i never had a nice graphics card so im like blind regarding this matter!

thankx n sorry for being such a pain in the arse XD

Link to post
Share on other sites

hi :)

m860 is a nice laptop :)

Improvements you will see using my driver vs clevo driver:

better image quality in gaming without a major hit on performance with default settings in the nvidia control panel (I've also added instructions on how to improve image quality in the readme.txt provided with my drivers)

With XP you will get powermizer page in the nvidia control panel and other nvidia tray tools (clevo drivers dont have this)

Better compatibility with SLi (a user reported games running well on his 8800MGTX sli) cards and the use of mutli screen monitor (tv out etc)

Its up to you if you want to use nHancer, I dont personally use it since I'm happy with the nvidia controal panel, (nhancer is just like an alternative to the nvidia control panel)

And my drivers will be updated more frequently than clevo.

Physx should work with most mobile drivers with driver 177.83 and up.

Link to post
Share on other sites

thankx! well guess ill try it now XD

oh btw.. i know this is kinda offtopic... but do you know how to improve my download speed? i had like 300kb with xp n now... is lika around 20 with vista :S

Link to post
Share on other sites

oh ANOTHER thing lol im startin to get annoyin i know :)

the modded inf that is in the download page of the 177,89 is not yours right? i have to use yours right?

Link to post
Share on other sites

My Problem is that everytime when i want to install the 177.83 with the modded inf there comes a bluescreen with that error:

NVLDDMKM.SYS

PAGE_FAULT_IN_NONPAGED_AREA

with this STOP code:

STOP:0X00000050

Then i can't start windows not normaly, just with latest acting known konfiguration

What's the problem with the modded inf?

Could anybod help me please

@ DOX : Your INF's are really great!

Link to post
Share on other sites

new infs uploaded to the server.

The important note is that there are two parallel INF releases.

They are the same apart from one INF (found in "Alt INF" folde)r has the nvidia display service removed as well as nvidia startup items.

This can reduces background resources (1 less "unnecessary" service)

and can reduce boot time (2/3 less startup items when u boot into windows)

This is experimental and should be considered BETA at this point, it can cause problems.

more info in the INF package.

My Problem is that everytime when i want to install the 177.83 with the modded inf there comes a bluescreen with that error:

NVLDDMKM.SYS

PAGE_FAULT_IN_NONPAGED_AREA

with this STOP code:

STOP:0X00000050

Then i can't start windows not normaly, just with latest acting known konfiguration

What's the problem with the modded inf?

Could anybod help me please

@ DOX : Your INF's are really great!

hi!

whats you OS version and graphics card?

try the new INFs :)

Link to post
Share on other sites
new infs uploaded to the server.

The important note is that there are two parallel INF releases.

They are the same apart from one INF (found in "Alt INF" folde)r has the nvidia display service removed as well as nvidia startup items.

This can reduces background resources (1 less "unnecessary" service)

and can reduce boot time (2/3 less startup items when u boot into windows)

This is experimental and should be considered BETA at this point, it can cause problems.

more info in the INF package.

hi!

whats you OS version and graphics card?

try the new INFs :)

Link to post
Share on other sites

Thanks for your tipps!

I have a nVidia Quadro FX 1600M and Windows Vista Home Premium x86!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...