Jump to content
LaptopVideo2Go Forums

slow cpu readings it says 730mhz when its really a 1.06ghz


Guest ghost_recon

Recommended Posts

Guest ghost_recon

Ive been curious to know why that the real time clock checker reports to me that my cpu is only 730mhz when I have a 1.06ghz cpu. Ive also notice that I dont get close to your the scores I seen in posted here.Ive tried all the different drivers and inf's.

Just recently reinstalled winxp from using Gentoo Linux.I wiped the hardrive clean and started from scratch updated xp to SP1 all updates been just completed today.

So why would I get a low cpu reading and low 3dmark scores.If I was to compare xp to gentoo I would say that my fps were alot higher in gentoo on my games. UT2003 was very playable and now it jerks so bad even with the lowest settings it turns my stomache.

I havent used windows in years and forgot why I switched to linux in the first place, but do to most of my games are win based I got tired of using my wifes comp and switched back my os to xp.I can to you this is that my ram is not backwards compatable. I just bought it here a few months and didnt read the package till I already installed it.

So could that be a problem?

Or something Else?

Gateway Solo 9550

15.7in LCD

GeForce 2go

512mb ram

DVD/CDRW combo

Winxp Home

20gig hardrive

Link to comment
Share on other sites

hi, the low CPU speed report is based on the enabled speedstep technology. Use your energy saving application or look in the taskbar left beside the clock and find the SpeedStep setting menu, where you can enable/disable/change the CPU speed according to your needs (FULL POWER for example). My Laptop has also some kind of WindowsBIOS (HWSetup), where i can set the Dynamic CPU Frequency Mode too "always high", which disables Intel SpeedStep. Your scores will change after disabling SpeedStep, but since you have a Laptop and travel or whatever, you may want to reenable it.

rrr

Link to comment
Share on other sites

I don't know about Gateways but running on battery power usually means you are running at a slower clock speed. This can be changed as dontknow states, but fresh installs leave it this way and when plugged in you'll get full speed. There are speedstep switches in the BIOS as well.

Link to comment
Share on other sites

The 9550 has BIOS settings for Speedstep.

Press F2 at bootup to access.

The settings in Windows seem to override the BIOS settings.

I leave my 9550 on Max Battery, this runs slower when idle but goes to full tilt when running apps.

Pieter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...