Jump to content
LaptopVideo2Go Forums

v179.13 Windows XP 32bit | Alienware


mobilenvidia

Recommended Posts

NVIDIA driver v179.13 for Windows XP 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 179.13
  • Operating System: Windows XP 32bit
  • Driver Date: 2008-09-12 (YYYY-MM-DD)
  • Driver Size: 25.27MB (MD5: 4b1fc459c2d7ca969c0a26f562eaacba)
  • MS WHQL Certificate: False
  • Setup Files Included: True

Languages (7)


Portuguese Brazilian

Czech

German

Spanish

French

Italian

Traditional Chinese

Information Files (1 files supporting 31 models)


* nvar.inf supports 31 models:

[DEV_00C8&SUBSYS_203D161F] NVIDIA GeForce Go 6800

[DEV_0148] NVIDIA GeForce Go 6600

[DEV_0148&SUBSYS_203D161F] NVIDIA GeForce Go 6600

[DEV_0167&SUBSYS_203D161F] NVIDIA GeForce Go 6200

[DEV_0167&SUBSYS_2047161F] NVIDIA GeForce Go 6200

[DEV_0168] NVIDIA GeForce Go 6400

[DEV_0168&SUBSYS_2047161F] NVIDIA GeForce Go 6400

[DEV_0168&SUBSYS_203D161F] NVIDIA GeForce Go 6400

[DEV_0098&SUBSYS_2054161F] NVIDIA GeForce Go 7800

[DEV_0098&SUBSYS_203D161F] NVIDIA GeForce Go 7800

[DEV_0098&SUBSYS_2052161F] NVIDIA GeForce Go 7800

[DEV_0099&SUBSYS_05901558] NVIDIA GeForce Go 7800 GTX

[DEV_0297&SUBSYS_2052161F] NVIDIA GeForce Go 7950 GTX

[DEV_0298&SUBSYS_2052161F] NVIDIA GeForce Go 7900 GS

[DEV_0298&SUBSYS_2054161F] NVIDIA GeForce Go 7900 GS

[DEV_0298&SUBSYS_05911558] NVIDIA GeForce Go 7900 GS

[DEV_0299&SUBSYS_2052161F] NVIDIA GeForce Go 7900 GTX

[DEV_0299&SUBSYS_05901558] NVIDIA GeForce Go 7900 GTX

[DEV_0299&SUBSYS_05911558] NVIDIA GeForce Go 7900 GTX

[DEV_01D7&SUBSYS_203D161F] NVIDIA GeForce Go 7300

[DEV_01D7&SUBSYS_2054161F] NVIDIA GeForce Go 7300

[DEV_01D8&SUBSYS_203D161F] NVIDIA GeForce Go 7400

[DEV_01D8&SUBSYS_2054161F] NVIDIA GeForce Go 7400

[DEV_01D8&SUBSYS_2052161F] NVIDIA GeForce Go 7400

[DEV_0398&SUBSYS_2054161F] NVIDIA GeForce Go 7600

[DEV_0409&SUBSYS_2052161F] NVIDIA GeForce 8700M GT

[DEV_040D&SUBSYS_2052161F] NVIDIA Quadro FX 1600M

[DEV_0608&SUBSYS_207A161F] NVIDIA GeForce 9800M GTX

[DEV_060B&SUBSYS_207A161F] NVIDIA GeForce 9800M GT

[DEV_0617&SUBSYS_207A161F] NVIDIA GeForce 9800M GTX

[DEV_06E9&SUBSYS_00011895] NVIDIA GeForce 9300M GS

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Link to comment
Share on other sites

are these drivers specific for alienware notebooks or can i use them in my dell inspiron 1520 also with 8600gt 256mb ddr2???? :)

These are like any other Mobile driver, they have OEM specific PCI_ID's and will install for only certain makes/models

But with modded INF you will enjoy these with any system.

i think its now better m registered lol :P

Yes it is and welcome newest member :)

Link to comment
Share on other sites

I'll try these out in the morning. :)

Link to comment
Share on other sites

So wait

Are this any better than 178.13? cause 179 sounds like a big change...

Link to comment
Share on other sites

3DMark06 (1028x800, no AA) results:

177.66: 2826

177.70: 2844

177.73: 2847

177.79: 2848

177.83: 2851 (version with 177.79 inf)

177.83: 2847 (version with 177.83 inf)

177.89: 2848 (without ogl3 and physx)

177.92: 2851

177.98: 2850

178.13: 2851

179.13: 2849

Link to comment
Share on other sites

The link works fine here.

Link to comment
Share on other sites

I have contacted Alienware support about these drivers. Their reply is as follows:

The driver ... is a beta version ...

You can find the driver on the following link:

179.13 Alienware Drivers

As you can see it was released for the Nvidia [GeForce Go] 7950 GTX for the Area-51 [m]9750 computer. It has not been validated for any other computer,

On the driver description you will see that it is still a beta version, so we still need to test the drivers a little bit more.

The driver is available on the USA webpage not on the UK one, but I already requested to have the UK page updated.

The computer they mention is a laptop that is SLI configured. I haven't tried the drivers on my mALX yet (dual GeForce Go 7900 GTXs), but when I do I'll give an update.

Hope this information is helpful.

Link to comment
Share on other sites

Guest Bronnster

Installed driver after replacing existing inf file with the modded inf. My laptop model: Hypersonic Aviator Malx (Clevo M590k) with Geforce 'Go' 7800gtx-SLI; CPU-AMD Turion 64bit mobile. Pretty much just the standard build for Clevo's 19" laptop minus the the alternate graphic cards size, if you will.

After I installed driver and rebooted, I got a black screen. Rebooted into Safe-mode and roll backed the driver. Again, after rebooting, I still had a black screen ( I did verify that the driver version changed (roll-backed 16.? to 8.4ver). :) Rebooted into safe mode again and un-installed driver. This is now where I am. I will re-install the original driver from my 'drivers disc' which came with my laptop.

I believe that I am doing something wrong so if this issue has already been handled, I would be grateful to anyone who would link me to that post. :)

If anyone suggests or recommends an alternative driver other than to this one (v179.13 XP 32bit | Alienware) for my laptop, I'd be grateful for that too.

Thanks in advance :P

Link to comment
Share on other sites

Try the 177.92 drivers. Also, point of note: This is the procedure for uninstalling and installing drivers. A program called driver sweeper is required. To uninstall your old drivers you must boot into safe mode, uninstall your old drivers, use driver sweeper to eliminate any remaining fragments of your driver and then install new driver. You should be good to go. Good luck.

Link to comment
Share on other sites

ive installed this driver on my alienware aurora m9700 without replacement modded inf. Work fine. XP SP3. The result in 3dmark06 has a little increased. In the course of testing, but the result is pleasant :)

Link to comment
Share on other sites

Guest Bronnster
Try the 177.92 drivers. Also, point of note: This is the procedure for uninstalling and installing drivers. A program called driver sweeper is required. To uninstall your old drivers you must boot into safe mode, uninstall your old drivers, use driver sweeper to eliminate any remaining fragments of your driver and then install new driver. You should be good to go. Good luck.

Thank you very much for the response. Will try. :)

Link to comment
Share on other sites

No problem.

Link to comment
Share on other sites

Guest Bronnster

Sorry to report, but that didn't do the trick. :) Followed the steps (uninstalled driver, rebooted into safe-mode, cleaned with Sweeper program, rebooted, installed 177.92 w/ modded inf) yet, after installing the driver for my 2nd card (SLI), once again a black screen. At a loss at this time. :P :) Would you happen to have another solution available?

Link to comment
Share on other sites

Thank you for taking the time to register. Anyway, here's your problem, there is no problem. You don't need separate drivers for separate cards. One driver is fine. Any more will result in that error or similar.

Link to comment
Share on other sites

Ahh, gotcha. After installing driver using "have disk" procedure, another 'Found new hardware' window popped up for the 2nd display adapter. So I just assumed I'd have to install the same driver for that one as well being it is SLI.

Well, here is what I've currently done: I read the post from Sergeitch, ( Post #14-ive installed this driver on my alienware aurora m9700 without replacement modded inf. Work fine. XP SP3. The result in 3dmark06 has a little increased. In the course of testing, but the result is pleasant) and it worked :) . I do have one issue though, I cannot set SLI up. The option is not present.

Any solutions for that? Anyone? :)

Edited by Bronnster
Link to comment
Share on other sites

Okay, I think you should download the modded inf. There is probably a setting in the original inf that is not compatible with 'sli 7800gtx'. The modded inf should fix that.

Link to comment
Share on other sites

Okay, I think you should download the modded inf. There is probably a setting in the original inf that is not compatible with 'sli 7800gtx'. The modded inf should fix that.

Will do Thx :) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...