Jump to content
LaptopVideo2Go Forums

No physx processor installed?


GAYLORD

Recommended Posts

When i open nvidia physx in info tab i have this message : "No physx processor installed"

I unnisntaled driver v177.92 used driver sweeper, then i installed 177.93 , then installed newest physx but still...No physx processor installed?

I HAVE 9500M GS

Edited by GAYLORD
Link to comment
Share on other sites

Its supposed to say no PhysX processor installed what you should make sure is that the selection is in Geforce Physx. What happens is that the software is just telling you that your computer doesn't have a dedicated Physx processor but that your graphics cars is capable of it.

Edited by RFrancis
Link to comment
Share on other sites

Its supposed to say no PhysX processor installed what you should make sure is that the selection is in Geforce Physx. What happens is that the software is just telling you that your computer doesn't have a dedicated Physx processor but that your graphics cars is capable of it.

so what do i have to do sry..didnt get it

Link to comment
Share on other sites

Nothing. Just look if GeForce PhysX is not greyed out in Settings and can be chosen instead of No Acceleration.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...