Jump to content
LaptopVideo2Go Forums

HELP with Dead Space


axis09

Recommended Posts

i'm trying to run dead space on my go7900gtx, and all i get is a black screen as it starts and it hangs my pc,

i'm using the 180.42xp32bit drivers

anyone have any idea what i can do

thanks

Link to comment
Share on other sites

i'm trying to run dead space on my go7900gtx, and all i get is a black screen as it starts and it hangs my pc,

i'm using the 180.42xp32bit drivers

anyone have any idea what i can do

thanks

ok it wasnt drivers it was zone alarm and avg or one of the 2, need to shut down both to get the game to work

Link to comment
Share on other sites

Can't even start Dead Space on Quadro FX3600M. Receive error message: "video card doesn't meet minimum system requirements of the game". The requirements are: "256MB Video Card and Shader Model 3.0". FX3600M meets them all. Any suggestions?

Link to comment
Share on other sites

Can't even start Dead Space on Quadro FX3600M. Receive error message: "video card doesn't meet minimum system requirements of the game". The requirements are: "256MB Video Card and Shader Model 3.0". FX3600M meets them all. Any suggestions?

I'm experiencing the same problem as this poster; except I'm using a 8600M GT 512mb card using the 178.24 driver.

If anyone can assist us, I'd greatly appreciate it.

Link to comment
Share on other sites

I have the same problem with 8800GTS 512MB card and 178.24 drivers. I tried to completely reinstall the drivers using driver cleaner but it didn't help. Disabling f-secure had no effect.

When I first time started the game I got the black screen but managed to get out of it with alt+tab and ctrl+alt+del spam and I was able to play, but it doesn't work anymore :)

Someone please figure out how to fix this!

Link to comment
Share on other sites

Dunno... Try running DS with your desktop at 1024x768.

That's what the EA support told me to do and still nothing, and I have DirectX 10 (not sure if that has any relevance).

I usually have my resolution at 1680x1050.

Link to comment
Share on other sites

  • 2 weeks later...

I think found a solution for the mobile GPU users having the "video card doesn't meet minimum system requirements of the game" problem on vista, looks like it's the same bug as BF2

Try connection your laptop to an external screen which supports 60hz or more and close your laptop lid so that it becomes the primary screen, then start Dead Space

Edit:

I also found a way to get it working on the laptop display, (I used driver 177. 79, also tested with 169.28 and 179.13)

First go to C:\Users\"username"\AppData\Local\Electronic Arts\Dead Space , open settings.txt and change these lines resolution to the resolution you want ; ("username" = username of your windows account)

Window.Height = 768

Window.Width = 1024

Then connect an external screen, set it on dual screen (not clone) and start Dead Space, after it is started, you can disconnect the external screen, and it will still be running on your laptop screen

Hope this works for those having this problem

Edited by gtnrkt
Link to comment
Share on other sites

  • 1 month later...

i have this isue just with dox drivers!!?? now on the official 181.20 everything works great....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...