Jump to content
LaptopVideo2Go Forums

M1730 8700MGT SLI Problems...


mboncoddo

Recommended Posts

Here's a basic summary of the problem that I am having:

While running the Drivers 175.32 from the nVIDIA website (Thats the latest "Official" release for my cards) I get great framerates on the Counter-Strike Source Stress Test.

When I upgrade to any of the drivers that I downloaded from here (most recently tested with 180.43), for most areas... My framerate is only at 50-70 (Previously at like 170fps~). This problem ONLY happens when I have SLI Enabled.

The funny thing is... When I try to play a game like Fallout 3... It is slower with the older drivers and works fine with the newer drivers. I don't understand why it isn't working correctly on HL2 :s

Any ideas on what I should try to resolve this issue?

P.S I have the PhysX card disabled.

Edited by mboncoddo
Link to comment
Share on other sites

I think you downloaded the driver which is not compatible with 8700m gt.

180.43 driver is not compatible with 8700mgt..

178.08 driver is the one your looking for.

well, i think this could resolve your problem.

:)

Link to comment
Share on other sites

Well...

I tried the 178.08 drivers and... they gave me the worst performance out of the other ones that I tried >.<!

I ran the HL2 Stress test in Counter-Strike Source and... I was only getting 40-50 FPS. (On SLI)

Link to comment
Share on other sites

It is important to note that SLI can decrease performance in some games. However, this does seem more like a driver problem. Try the 178.13 or 178.26 and see how it works.

Link to comment
Share on other sites

Just tried 178.26 and I was getting 30~ FPS on SLI :)

Link to comment
Share on other sites

Best performance driver for me is 179.13 however I ditched it out because it crashes my Windows Media Center. Right now, Im using 180.43 on GF 8700 SLI for m1730.

After enabling SLi, make sure you play with the SLi mode in every game you play.

For example:

When playing Crysis without tweaking the SLi performance mode (SLi is enabled) I get the same frame rate as if SLi was not ON. Switching to "Alternate Frame Rendering 2" (for crysis) gives me the best performace of all the mode.

In call of Duty, I leave the SLi performance mode @ NVIDIA (SLi) this gives me the best performance for the game. (playing @ 1900 x 1200 smoothly)

I use "Alternate Frame Rendering 2" for Assasin's Creed. (playing @ 1900 x 1200 smoothly, all MAX)

I use Single GPU mode for Windows Media Player

I use "Alternate Frame Rendering 1" mode for Windows Media Center

I use "Alternate Frame Rendering 2" for Warcraft III and World of Warcraft.

I use "Alternate Frame Rendering 1" for Hellgate: London

Just some example. Make sure to play with the settings because its the only way to max out the capability of that laptop. It is pretty painstaking job but it works =). I have to do it all over again and feel which mode is better for my game whenever I change drivers... but the performance increase is well worth it!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...