Jump to content
LaptopVideo2Go Forums

9600M GT stuck in 'low power 3D' mode


bb10

Recommended Posts

Hi,

I have a problem with my 9600M GT. Somehow, it won't go higher than 'low power 3D' mode.

I discovered this problem as I was using GPU-Z to log my temps while gaming and i've also tried rivatuner and it gives me the same results.

It's in 2D mode 169/100/100 MHz (core/mem/shader), until I start something GPU intensive. Then it kicks in 3D low power mode 275/300/550 MHz (core/mem/shader).

My temps stay below 60 degrees Celsius, so that's not the problem. I've tried to disable powermizer when connected to A/C with Powermizer Switch (Very nice app, Claw :) ), but it doesn't help. It's not using 2D mode now, but it still won't go higher than low power 3D mode. I also tried updating the drivers from 178.24 to 180.43, but that didn't help either.

Anyone got any suggestions/solutions?

Edit: Just tried vista home basic 32bit. Same problem exists there, forcing performance 3D mode in rivatuner doesn't do anything.

Edit2: So I thought I'd do some digging in the bios. I found this:

bios.png

Maybe the only solution is to just change everything except 2D mode to full speed?

Edited by bb10
Link to comment
Share on other sites

Maybe you could try to force 3d performance with rivatuner.

Link to comment
Share on other sites

Maybe you could try to force 3d performance with rivatuner.

Unfortunately that doesn't work, as you can see in my edit. :)

Link to comment
Share on other sites

  • 2 months later...
Guest mattias
The problem is that this issue was present before I installed rivatuner. I only installed rivatuner to see if I can fix it.

Hello, i have the same problem with my aspire 7730

I fixed it with flashing the motherboard bios back to the oldest version.

But since a few days i have the same problem again.

I mailed to acer but they gave my stupid "solutions".

greets, mattias

Link to comment
Share on other sites

  • 4 weeks later...

Same thing here on dell inpiron 1520 8600GT. I overclock using Ati Tool. It overclock ok then after a couple minutes gaming, sometimes 10 min sometimes it does not do it at all, i get some bad lag for 1 or 2 second then the game is just slow. I close it and in windows when running ati tool it says i am running 275 mhz cpu 200 mhz ram when overclocked it runs 630 cpu 500 ram and stucks there until i reboot. I have tried different drivers they all do the same. I dont know if it happens when not overclocked, never noticed. I ll keep looking for solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...