Jump to content
LaptopVideo2Go Forums

8700M GT & Turbocache


Valkirie

Recommended Posts

Hey their, as you can see by reading my topic's name i'm trying to figure a way to disable Turbocache with 8700M GT.

I allready tried RMDDisableSystem blablabla using Rivatuner and rebooting, but it doesn't change anything. Windows keep saying i have 2GB Shared Memory available.

I have 8700M GT SLI with 512 MB DDRIII I realy don't think i need Shared Memory.

Thx.

Link to comment
Share on other sites

The memory is only used if needed, so in normal operation it makes no difference if you have it enabled

Link to comment
Share on other sites

If needed.

I would prefere the 8700M GT to refresh her memory instead of use the shared one.

Edited by Valkirie
Link to comment
Share on other sites

  • 2 weeks later...
up

Why you want to disabled it? is there are some problem while turbocache is turned on?

Link to comment
Share on other sites

There is no point in doing that.

If your card didn't try to cache something beyond its own graphics ram then the os would anyway. Turbocache is just a way of issuing that command quicker. It's the game or program you are using that would have to stop wanting things to be cached, and that isn't always possible or sensible.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...