Jump to content
LaptopVideo2Go Forums

GeForce 7300 OC and Forceware ?'s


Guest Phill

Recommended Posts

I am running a Dell E1505

Intel Core Duo 1.6Ghz

DDRS2 2GB

Geforce Go7300 128MB

I have a few questions I haven't found answers to, I am going to try to play Fallout 3. I don't expect stunning graphics, I just want it to run fairly smoothly at any settings. Im running 156.69 drivers according to GPU-Z even though I thought i installed 179.14. I overclocked using riva-tuner to 500-875, but even when running 3dMark Im fairly certain the actual core and clock never strayed from 100-400. I got a 3dMark05 score of 560 (about. upper 500's anyway). Does any of this seem at all right. If not, what drivers would you use with vista, and what kind of marks should I be expecting. Also, is it possible that turbocache isn't working for some reason?

Link to comment
Share on other sites

**Update**

I reinstalled the 179.14 drivers now and they are now registering GPU-Z. Restarted and killed more processes than I had last time and ran 3dMark again. My score is now only at 604, and from checking the GPU-Z log, I know for sure that my clocks never changed from 100-400 while running 3dMark, which would definitely lead to my horrendous scores, maybe my overclocking is set to high? please help

Link to comment
Share on other sites

Try turning all overclocking off and see if that gets the card to run at the correct clocks.

Am I right in saying stock for that card is 350/700?

Link to comment
Share on other sites

Try turning all overclocking off and see if that gets the card to run at the correct clocks.

Am I right in saying stock for that card is 350/700?

Okay, there was another error I have found already (the overclock was reset because it was too high and then couldnt leave the 100-400. Stock with performance profile in rivatuner enable was 300-600. I have successfully overclocked to 400/700, and higher and the driver fails, i get artifacts an bad things happen. I have my new 3dmark score at 1906, significant improvement.

Thanks for answering my question anyway :) .... However part of my initial question still needs to be answered. Since the 7300 is an older outdated crappy card (man I wish I could just have a desktop sometimes) has there been a driver that has been deemed the "best" for vista. Or is it possible that certain drivers can be safely clocked higher than others?

Link to comment
Share on other sites

  • 1 month later...

445/710 was the max stable for me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...