Jump to content
LaptopVideo2Go Forums

Flickering Textures


Guest BramNL

Recommended Posts

Hello everyone,

I have asked this question in someone else's topic in the driver section but there hasnt been a reply for some days now there and im still desperate.

The problem is that modern day games like far cry 2 and fallout 3 seem to have flickering textures and glowing lights in them the second i start the game

this problem first occurred when i tried to update the drivers for my videocard that were still standardly configured it seemed,but when doing this(and yes i did it properly(safe mode,have disk,driversweeper,drivercleaner,CCcleaner,reboots,INF)and starting up one of those 2 games the game just flickers like :)

also theres glowing lights like i said before and flickering pixels aswell its not black its all coloured.

Now i also tried turning of powermizer,idk if it has anything to do with it but i still did it,changing settings ingame doesnt do anything about it and going back to standard vga graphics controller doesnt start games up at all anymore. Now couple days ago a mod in the driver section said maybe updating my directx might help,so i reinstalled all of directx to 9.0c,it seemed to work because after 5 minutes in far cry 2 i get a huge lagspike that goes away if you alt tab out of the game and alt tab back in,the flickering textures are gone once im back ingame after the lagspike.

However the lagspike doesnt seem to occur anymore or it occurs like a half an hour after i loaded a game so im not gonna rely on that.Also someone said that all those flickering textures and stuff might hurt my videocard so i tend to not stay in longer then necessary,and all of this doesnt apply for fallout 3 in which everything stays flickering.SO i just cant play any games properly right now and since i just got far cry 2 and fallout 3 its quite :) to not be able to play them...

for specs check my info in my profile or something and i simply have a 5920G acer aspire laptop with 8600M GT,anyways im sure my pc isnt outdated or anything or the problem. thnx for your patience in reading this and i hope this gets solved

gr Bram

Link to comment
Share on other sites

its only happening now since i tried to change my drivers,but i think my drivers werent standard because i can remember downloading drivers so i could play bioshock some time ago,no problems occurred then but since i installed 180.43 it all went wrong so then i tried 179.13 with the same problem and even 178.xx for WHQL certificate but that all didnt help me.it all seems to lead to the driver not installing right because the first time i did it i didnt uninstall the previous drivers first,but since then ive tried many things to clean up those old drivers but its all not working.

And yea getting xp instead of vista would be a good idea but i would only do it if i was 100% sure it solves the problem

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...