Jump to content
LaptopVideo2Go Forums

Aspire 7520 Graphic score 3.0 in vista test


crazyman

Recommended Posts

Hey, i got a Acer aspire 7520 laptop, and on the vista test it only score 3.0 in the Graphic 3D.

i have updated all the drivers.

i downloaded Speedfan, and it says the gpu are between 80-95C.

on cs 1,6 the whole game is almost crashing if i go into a smoke nade, on css its even worse, and on wow it laggs where i logg in, and in the game im around 9 fps. even on the lowest details and so on.

what shuld i do? :)

Link to comment
Share on other sites

what driver are you using? did the problem happened AFTER driver switch? or all the sudden it started to do this? Powermizer?

Link to comment
Share on other sites

You provide too little information.

I can say this much, you have a GeForce 7000M which is capable of very little, so don't expect much.

Link to comment
Share on other sites

what driver are you using? did the problem happened AFTER driver switch? or all the sudden it started to do this? Powermizer?

using this versjon of driver: 7.15.11.7493. think the problem have been all the time since i buyed it, since i used it for school at the start, but now i want to play games on it to, have upgraded to 3gb ram. have turned of the Aero thingy to, the vista effekts. wel with the dualcore prossesor and the graphic card shuld atleast run cs 1,6 and wow without laggs. on www.canyourunit.com it scores good on those games.

:)

what is Powermizer? and when i run Speedfan all other fans are around 30-40 c but the gpu are on fire and between 80-96c

Link to comment
Share on other sites

You have very limited graphics capability unfortunately.

Hopefully Andrew (who is experienced with the 7000m) will see this and tell you the most suitable driver and how best to overclock it.

If not do a forum search for "7000m".

Link to comment
Share on other sites

You have very limited graphics capability unfortunately.

Hopefully Andrew (who is experienced with the 7000m) will see this and tell you the most suitable driver and how best to overclock it.

If not do a forum search for "7000m".

what shuld i do with the fan? since its like 90c in there, wel it says so. but it shuld anyways run cs 1,6 witout lags... shuldnt it? :)

Link to comment
Share on other sites

Although that temp is high, is not uncommon for the 7000m in a 7520, from what I have seen.

As I said already, your graphics are not meant for playing most modern games.

Try the forum search I suggested for how to make the most of it.

EDIT: Other than dealing with having a nVidia 7000m, I take it you have looked at issues concerning the Acer 7520, like bios updates here:

http://support.acer-euro.com/drivers/notebook/as_7520.html

Edited by Galdere
Link to comment
Share on other sites

you say that Galdere. But a 7000M can play Counter Strike Siurce fine my friend!!!

Link to comment
Share on other sites

you are getting some pretty high temperatures. how old is the unit? Open it up, and clean out the heat sink. sounds way to hot. i would normally suggest 179.14, but seeing as you have high temps. then i would say no. try 174.74. its old school now but still performs very well, and is the most stable driver to date.

Link to comment
Share on other sites

you are getting some pretty high temperatures. how old is the unit? Open it up, and clean out the heat sink. sounds way to hot. i would normally suggest 179.14, but seeing as you have high temps. then i would say no. try 174.74. its old school now but still performs very well, and is the most stable driver to date.

The pc is abit over a year old.

dont wana open it, then i lose the garantie. il try the 174.74. :)

but i want to play wow without lagg... sounds like imposible. :)

Link to comment
Share on other sites

you wont lose the warantee opening it up. you are just cleaning out the dust.

If its under warantee then tell them about the temp. you are gettings. thats getting pretty hot.

Link to comment
Share on other sites

As wook suggested, try cleaning out the dust from your unit. This gpu hardly gives overheating problems, so this should help and even fully remedy your situation. Also that WEI score is just about right for this card as was stated this card is no speed demon. For all the drivers I have tried (on vista) the best i have seen for this card was 177.92. Try them only after you have resolved your heat problem as these drivers run ever so slightly hotter than the others. But they do wield good performance. Refer to this thread:

http://forums.laptopvideo2go.com/index....showtopic=21136

There are known problems with wow and the 7000m/7150m that only occur on vista. If you are not on Vista then this should not be a problem. Hopefully your heat problem will be resolved. Please post back with the results. Thanks!

Link to comment
Share on other sites

As wook suggested, try cleaning out the dust from your unit. This gpu hardly gives overheating problems, so this should help and even fully remedy your situation. Also that WEI score is just about right for this card as was stated this card is no speed demon. For all the drivers I have tried (on vista) the best i have seen for this card was 177.92. Try them only after you have resolved your heat problem as these drivers run ever so slightly hotter than the others. But they do wield good performance. Refer to this thread:

http://forums.laptopvideo2go.com/index....showtopic=21136

There are known problems with wow and the 7000m/7150m that only occur on vista. If you are not on Vista then this should not be a problem. Hopefully your heat problem will be resolved. Please post back with the results. Thanks!

i opened the pc, but it were almost no dust there, prob because the pc havent been used that much. speedfan says 85c, when almost no progs are running.

here is what it says:

GPU 84C

HD0 35C

Temp1 48C

Core 37C

shuld i try to instal the 177.92?

Link to comment
Share on other sites

andrew knows more about this unit that i do.. so im not sure. all i can suggest is trial and error with differing driver versions. you may ifnd oen that works well for you. that does seem real hot tho. i'd contact the company. What they will probably do it take off the heatsink and apply new thermal paste/ pad and then replace the heatsink. this should solve the heat issue.

you could even do it your self... not too hard

Link to comment
Share on other sites

i opened the pc, but it were almost no dust there, prob because the pc havent been used that much. speedfan says 85c, when almost no progs are running.

here is what it says:

GPU 84C

HD0 35C

Temp1 48C

Core 37C

shuld i try to instal the 177.92?

Okay, those temps are really hot (idle i usually get around 60C-65C) and gaming it would go up to about 90C for the most. I think we have acknowledged your gpu is running hot and i seriously suggest you get in contact with acer and see what they can do for you. Incidentally are you overclocking your gpu and what are your gaming temps? Thanks.

Link to comment
Share on other sites

Okay, those temps are really hot (idle i usually get around 60C-65C) and gaming it would go up to about 90C for the most. I think we have acknowledged your gpu is running hot and i seriously suggest you get in contact with acer and see what they can do for you. Incidentally are you overclocking your gpu and what are your gaming temps? Thanks.

gaming temps is like 90-100, but im not gaming now, because the fps is to low

Link to comment
Share on other sites

Yeah so it looks like you r only solution is to get on the phone with acer

Link to comment
Share on other sites

Yeah so it looks like you r only solution is to get on the phone with acer

hi andrew, I have the same setup as you and I was wondering what kind of FPS you get in games such as WoW, if you do play. Before the latest update i was getting around 40 fps now im getting like 4 on the lowest settings possible. And could you clarify what you mean by problems with the 7000m and vista? i have been thinking of going back to xp but have not made my final decision

Link to comment
Share on other sites

Okay, matt. Some people (not all) have claimed they are experiencing many problems with vista and their gpu (7000m) while playing wow that doesn't occur on xp which leads me to believe it is a vista problem. Some people however, don't experience these problems. I don't and have never played wow so i don't know the expected frame rates but 40fps seems fair. What drivers were you using before and after the problem?

Link to comment
Share on other sites

  • 5 months later...
Guest OROKU

I have the same laptop. I used Powergrip to OC the GPU.. now in gaming goes up to 93C....

without OC.... run from 70 to 90- One year old.. i think its the Nvidia 7000m. im using vista 32

my gpu core goes as far to 500mhz... (350 is the already normal clokc)

Link to comment
Share on other sites

Those temps without oc are ok. You are pushing those clocks a little too far but if they are stable then I guess you can stay with it. I don't recommend going too far beyond 450.

http://forums.laptopvideo2go.com/index....showtopic=19450

See above thread for more info.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...