Jump to content
LaptopVideo2Go Forums
mobilenvidia

v181.00 Windows XP 32bit | NVIDIA

Recommended Posts

Guest Beeblebrox

just a quick feedback:

installation is no problem.

even sli is working (with moded inf) on my 2x 7900 gs (bios oced @ 7900gt)

only thing which sometimes ocur is, that after installation has finished, the screen stays black. on this point of the installation the system asks for permission for a restart (what u cant see). so if your harddisks stopped working and screen stays black, just press enter to get that restart. happend to me with other drivers also before. beside of this, everything works fine.

mery x-mas from germany.

Share this post


Link to post
Share on other sites
Guest Guest

In Firefox you have to right click the download link and click save as, its a security precaution as to not download .exe as they sometimes carry viruses, not here though. To fix this, you could upload them in a zip for firefox 3 users. 2nd time explaining this.

Share this post


Link to post
Share on other sites
Malzum
Malzum, did you uninstall your old drivers.

Yeah of course I uninstalled the old driver, also uninstalled the physics drivers. Pretty much I've tried uninstalling everything to do with the video card. Im pretty sure it's an issue with the driver not me. lol Im half tempted to use the 108.84 inf file with it to see what happens. But with the fear of bricking something I won't.

either way, Im annoyed. ARGH!

Edited by Malzum

Share this post


Link to post
Share on other sites
box13

if you are using firefox and you can't download driver simply press alt+and click on download link.

works!!!

Share this post


Link to post
Share on other sites
SymphonyX

Great drivers! They're a BIG upgrade from my previous and super reliable 169.28 drivers. Everything works perfectly including Powermizer and SmartDimmer. I haven't got benchmarks since I consider them a waste of time, but many of the newer games play much smoother now and with a lot less stuttering, probably higher minimum FPS. GRID's now playable at 1024x640 as well as Crysis Warhead (no AA, gamer textures and water, minimum objects and shaders, everything else mainstream) and Unreal Tournament 3 (default in-game medium settings, no AA). FIFA 09 runs a lot smoother now (1280x800, no AA, high details, no 3D grass, postprocessing turned on). Before, it was stuttering a lot when the scene changes or immediately after a match is loaded.

Biggest improvement, which I didn't expect, was from Oblivion. Before, running it at native res (1680x1050) killed the FPS a lot, now it loses only a few FPS at that res. My old res for Oblivion was 1024x640. 1280x800 with 181.00 drivers now runs better than 1024x640 on my old drivers and 1680x1050 is hardly a 15 FPS slideshow anymore. Games with no changes however are Red Alert 3 (1680x1050, no AA, mediumish settings, still as slow as before when I increase the settings), Test Drive Unlimited (1024x640, 2x AA, same as before even with changes in resolution), World in Conflict (1280x800, custom settings most of which are mediumish, FPS doesn't drop that much now when there are a lot of fireworks going on, a lot less stuttering, max FPS didn't change).

So far those are the games I've tried. Call me insane, but I'm actually tempted to try out GTA IV just for kicks. It's cheap here. Only 1400 Php which is around $28. Then again, if it doesn't work well, which I'm quite sure of, I can always install it on my Geforce 8800 GT equipped desktop.

To those asking for my laptop's specs. Look to the left panel. LOL. My laptop's specs are humble, but it's serviced me for some time now and it's still capable of casual gaming and I love it. I'll probably replace it by late 2009, which is still kinda a while.

Share this post


Link to post
Share on other sites
Guest guest i guest
Couldn't he just clean-install an older driver from safe mode? It would be helpful if he gave us some more info on the situation.

I send it to repair and now they fix it, its nothing to do with operating system damage ,the pc simply not boot , black screen (the graphic card dont respond to the screen ,like completely not powered) all of that after installed this driver and restart my pc, you cannot acces to you boot setting or anything .it gave me hardware problem ,i dont know why ,i just say i have a problem whith my GF8600 GS with this driver that all .just be carefull .

Share this post


Link to post
Share on other sites
Guest Gil

i have 9600gt , in 3dmark06 i have 9500 of score is nice score?

how i can overclock this card? in use nvidia software to change clock but frozen when i play games

Share this post


Link to post
Share on other sites
K@MiL

Work with 8700M GT. No problem.

Share this post


Link to post
Share on other sites
Numerol

Seems to be working fine in my 8400m G

Share this post


Link to post
Share on other sites
Guest Juliobbv

Hmmm, with this driver my XPS M1210 seems to not use the 2D clock with PowerMizer, the lowest clock it can go is the low 3D mode. I don't know if this problem is related to http://forums.nvidia.com/index.php?showtopic=79583. I'm not using any kind of dual screen or clone view, so it seems that my problem is different from the one that is posted on the link above.

Share this post


Link to post
Share on other sites
Guest Ian

:)

Windows doesn't load all the way

Geforce 7600 Go.

Having to deal with 600x480 and low colour while typing this :)

Rollbacking to 180

Share this post


Link to post
Share on other sites
Guest Guest

ok, windows guy again ^^^

Got it working (Somehow :/)

anyways.

I dual monitor all the time...but now..

Its showing my desktop, but my monitor is blabbing "Input not supported"...but im typing to this website as we speak on it...so it has to be supported.

Whats going on?

Share this post


Link to post
Share on other sites
Guest Ian

I promise this will be the last time ^^^

Seems I can only get it running once, after selecting (Last known good config) mode after hard shutting down from the black screen.

It works...but its tedious to have to redo every single setting whenever i want to restart my laptop.

any suggestion?

Share this post


Link to post
Share on other sites
Guest Keddie

Just put it on My Dell D830 Laptop with Nvidia 140M GPU. The driver appears to work much better than the one supplied by Dell. MUCH. On my quicken 2009 program the refresh screens could take 5+ seconds to draw a simple graph. It's not like I'm playing COD or a graphic intensive game. After the switch refresh rates are sub 500ms and appear much better. One complaint though I use dual monitors with a docking station. One a 23 inch Viewsonic and a 24.1" Sun HP display. My 1600x1200 on the 23" works fine but the 1920x1080 resolution has given me 2:35:1 ratios and black bars. Wish it had support for 1920x1200 the way my old driver did.

Share this post


Link to post
Share on other sites
Guest nomercy

I'm having issues with Remote Desktop & rdpdd.dll (dll failed to load). Google tells me that this can be related to nvidia drivers (specifically 175.16). The SessionImageSize fix didn't work for me.

Am I the only one (still) experiencing this problem?

Share this post


Link to post
Share on other sites
Flenk

Just downloaded this driver, and it works perfectly on my Dell Latitude D830 with Quadro NVS140M. Updated from the official Dell driver (174.31) to this one (tried 185.00 also, but failed, the 4bit screen appeared).

Ran 3D mark 2006, got 1528 point, while before (with the Dell driver) got somewhere near 1000-1050 point! That's quite a difference!

Share this post


Link to post
Share on other sites
Guest Blitz

oops sorry about prev post.

I have a XFX8800GT XXX and have had no problems and HUGE boosts on all games from FC2, COD, BF series.

Love these new drivers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...