Jump to content
LaptopVideo2Go Forums

Turbocache Shared Memory Vista


trader1_1

Recommended Posts

while trying to turn off turbocache in vista i ran across this registry key in my search. I found the value of the key to be exactly the value that windows was using for shared memory in vista. I set the value to zero and have been running windows and playing games and crunching seti units with cuda with no problems. I did find that it freed up memory but it still lists the old value in the advanced tab under display settings. I'll post the key here and maybe some of you out there can use the info and see if more can be done.

HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winsat

look for SharedVideoMemory, double click it, click decimal, change the value to 0. REMEMBER to note the value in case you want or need to change it back!!!

Link to comment
Share on other sites

am on windows vista

how do i go 2 the registry to change it ?

click the start button, then click all programs, then accessories, then click run

type in regedit hit enter

and the registry editor will open.

also depending on how you have your start menu set up you can just click start then select run

Link to comment
Share on other sites

So this means no more shared video memory ..?? 512 mb dedicated and that's it .. I won't lose up to 1 gig to my graphic card anymore..??

Link to comment
Share on other sites

So this means no more shared video memory ..?? 512 mb dedicated and that's it .. I won't lose up to 1 gig to my graphic card anymore..??

from what i have been able to see this kills shared video memory. how ever it still gets reported in one of the system setting but it isnt used by video and applications i run report my full memory as available for use now

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...