Jump to content
LaptopVideo2Go Forums

9800M GTS drivers installation problem


deanchhsw

Recommended Posts

I've recently bought a gateway P7811FX which comes with a 9800M GTS.

It worked out fine when I first got it, but then I decided to update the video drivers

and downloaded the 178.15 with the modified INI from this site.

All the installations worked fine, but when I rebooted, I noticed that I wasn't getting

any power from my video card when I ran the games. For most games, I am now getting

an FPS of 5~10 per second, which is ridiculous given the strength of the card.

I of course concluded that there was a problem with the video driver, becuase I had been

running many of these games perfectly fine before the install. I tried many other

updates from this site, all to no avail: the drivers all install perfectly and the control panel

says the drivers are working fine. It must be, since the laptop still runs at its native resolution

of 1920*1200. But what's up with the games with the rock-bottom FPS?

I attempted the gateway support drivers listed for this laptop, but that did not work out either.

What's wrong? Is this kind of a problem a common one and I'm just out of touch? Any help

would be appreciated.

Link to comment
Share on other sites

First thing you should do is run GPUz and see if it is downclocked.

Link to comment
Share on other sites

First thing you should do is run GPUz and see if it is downclocked.

when I run GPUz, under the graphic card tab, the GPU clock is set at 600Mhz, memory 799, shader 1500,

which seems the same as the default setting.

under the "sensors" tab, 169, 100, 35 are shown for core clock, memory clock, and temperature, respectively.

Bios version is set at unknown, which I don't know if it is an oddity or not.

Any ideas? frankly, I don't know what these data mean.

Link to comment
Share on other sites

On the "Graphics Card" tab the "GPU Clock" numbers should match the "Default Clock" numbers.

The ones you've said sound right, but the "Sensors" numbers don't.

OK, lets try this this...

Download Dox's 180.84.1 from here:

http://forums.laptopvideo2go.com/index....showtopic=22225

Uninstall your old driver. Reboot into safe mode (F8 at boot). Run Driver Sweeper (link below) and select nVidia Display and clear out any remnants. Reboot. Install Dox's 180.81.1. Choose balance mode. Now this is an important part, be sure to click on the powermizer utility part of the installation. It will put it on your desktop and once you rebooted at the end of the driver installation then run it. Select off for AC. Reboot. Let's see if that prevents the downclocking and gives you a better performing driver.

http://downloads.guru3d.com/Guru3D---Drive...ler)_d1672.html

If something were to go wrong you can just use system restore, but even if it doesn't solve the problem yet it is well worth doing.

Link to comment
Share on other sites

Unfortunately all the steps you have listed for me(thank you so much)

haven't solved the problems. The sensor clock is still running at the rate I listed before.

You have mentioned system restore, and it's really interesting:

I actually have attepted system restore as a solution before, and returned my system

to the date before I messed with the drivers update. It worked fine then; the games

ran at regular FPSs. But a few days later(exactly three, i think) it returned to

the current situation and a rock-bottom FPS again. Why?!?? I don't really know...

I didn't touch any settings, never messed with the drivers, anything!

I wanted to attempt another system restore, but when the year flipped,

it must have gotten rid of all the dates in the year 2008 since the last day it shows on

the list is 1/4/2008. recovering back to that date solved nothing.

It doesn't make any sense..

Sigh. Thank you for your help.

Link to comment
Share on other sites

Hey Dean, sorry to hear of your problem and it sounds very strange. Everything Galdere said should work but aparently it didn't. I'd like to suggest a possible solution. Try installing driver 179.14 (for your OS), but this time use the "Have Disk" (Process is easy to find in the forum, if you haven't already tried it) method to install it. These video drivers are different because they have Powermizer turned off by default (for both AC and battery, you can alter that with Powermizer Switch later if you want) so this might (maybe, idk how) change something somehow... So, follow the same uninstallation steps that Galdere provided, though install the 179.14 drivers using the "Have disk method." After installing check GPU-Z again to see if the "sensor" numbers match with the "Graphics Card" numbers. (So the core clock and the memory clock under the "sensors" tab should read 600 and 799, respectively). If they do read that, then test out your gaming performance. Hopefully that helps, sorry man... :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...