Jump to content
LaptopVideo2Go Forums
mobilenvidia

v181.20 Windows XP 32bit | NVIDIA

Recommended Posts

mobilenvidia

NVIDIA driver v181.20 for Windows XP 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 181.20
  • Operating System: Windows XP 32bit
  • Driver Date: 2008-12-26 (YYYY-MM-DD)
  • Driver Size: 42.9MB (MD5: a0ceef0864b3df7f3ed2bd74db8a6f4c)
  • MS WHQL Certificate: True
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 177 models)


* nv4_disp.inf supports 177 models:

[DEV_00F1] NVIDIA GeForce 6600 GT

[DEV_00F2] NVIDIA GeForce 6600

[DEV_00F3] NVIDIA GeForce 6200

[DEV_00F4] NVIDIA GeForce 6600 LE

[DEV_00F5] NVIDIA GeForce 7800 GS

[DEV_00F6] NVIDIA GeForce 6800 GS/XT

[DEV_00F8] NVIDIA Quadro FX 3400/4400

[DEV_00F9] NVIDIA GeForce 6800 Series GPU

[DEV_02E0] NVIDIA GeForce 7600 GT

[DEV_02E1] NVIDIA GeForce 7600 GS

[DEV_02E2] NVIDIA GeForce 7300 GT

[DEV_02E3] NVIDIA GeForce 7900 GS

[DEV_02E4] NVIDIA GeForce 7950 GT

[DEV_0090] NVIDIA GeForce 7800 GTX

[DEV_0091] NVIDIA GeForce 7800 GTX

[DEV_0092] NVIDIA GeForce 7800 GT

[DEV_0093] NVIDIA GeForce 7800 GS

[DEV_0095] NVIDIA GeForce 7800 SLI

[DEV_009D] NVIDIA Quadro FX 4500

[DEV_0290] NVIDIA GeForce 7900 GTX

[DEV_0291] NVIDIA GeForce 7900 GT/GTO

[DEV_0292] NVIDIA GeForce 7900 GS

[DEV_0293] NVIDIA GeForce 7950 GX2

[DEV_0294] NVIDIA GeForce 7950 GX2

[DEV_0295] NVIDIA GeForce 7950 GT

[DEV_029C] NVIDIA Quadro FX 5500

[DEV_029D] NVIDIA Quadro FX 3500

[DEV_029E] NVIDIA Quadro FX 1500

[DEV_029F] NVIDIA Quadro FX 4500 X2

[DEV_01D0] NVIDIA GeForce 7350 LE

[DEV_01D1] NVIDIA GeForce 7300 LE

[DEV_01D3] NVIDIA GeForce 7300 SE/7200 GS

[DEV_01DB] NVIDIA Quadro NVS 120M

[DEV_01DD] NVIDIA GeForce 7500 LE

[DEV_01DE] NVIDIA Quadro FX 350

[DEV_01DF] NVIDIA GeForce 7300 GS

[DEV_0390] NVIDIA GeForce 7650 GS

[DEV_0391] NVIDIA GeForce 7600 GT

[DEV_0392] NVIDIA GeForce 7600 GS

[DEV_0393] NVIDIA GeForce 7300 GT

[DEV_0394] NVIDIA GeForce 7600 LE

[DEV_0395] NVIDIA GeForce 7300 GT

[DEV_039E] NVIDIA Quadro FX 560

[DEV_0191] NVIDIA GeForce 8800 GTX

[DEV_0193] NVIDIA GeForce 8800 GTS

[DEV_0194] NVIDIA GeForce 8800 Ultra

[DEV_0197] NVIDIA Tesla C870

[DEV_019D] NVIDIA Quadro FX 5600

[DEV_019E] NVIDIA Quadro FX 4600

[DEV_0400] NVIDIA GeForce 8600 GTS

[DEV_0401] NVIDIA GeForce 8600 GT

[DEV_0402] NVIDIA GeForce 8600 GT

[DEV_0403] NVIDIA GeForce 8600GS

[DEV_0404] NVIDIA GeForce 8400 GS

[DEV_0406] NVIDIA GeForce 8300 GS

[DEV_040A] NVIDIA Quadro FX 370

[DEV_040E] NVIDIA Quadro FX 570

[DEV_040F] NVIDIA Quadro FX 1700

[DEV_0420] NVIDIA GeForce 8400 SE

[DEV_0421] NVIDIA GeForce 8500 GT

[DEV_0422] NVIDIA GeForce 8400 GS

[DEV_0423] NVIDIA GeForce 8300 GS

[DEV_0424] NVIDIA GeForce 8400 GS

[DEV_042C] NVIDIA GeForce 9400 GT

[DEV_042F] NVIDIA Quadro NVS 290

[DEV_0600] NVIDIA GeForce 8800 GTS 512

[DEV_0601] NVIDIA GeForce 9800 GT

[DEV_0602] NVIDIA GeForce 8800 GT

[DEV_0604] NVIDIA GeForce 9800 GX2

[DEV_0605] NVIDIA GeForce 9800 GT

[DEV_0606] NVIDIA GeForce 8800 GS

[DEV_0610] NVIDIA GeForce 9600 GSO

[DEV_0611] NVIDIA GeForce 8800 GT

[DEV_0612] NVIDIA GeForce 9800 GTX/9800 GTX+

[DEV_0613] NVIDIA GeForce 9800 GTX+

[DEV_0614] NVIDIA GeForce 9800 GT

[DEV_0619] NVIDIA Quadro FX 4700 X2

[DEV_061A] NVIDIA Quadro FX 3700

[DEV_061B] NVIDIA Quadro VX 200

[DEV_0622] NVIDIA GeForce 9600 GT

[DEV_0623] NVIDIA GeForce 9600 GS

[DEV_0625] NVIDIA GeForce 9600 GSO 512

[DEV_0640] NVIDIA GeForce 9500 GT

[DEV_0641] NVIDIA GeForce 9400 GT

[DEV_0643] NVIDIA GeForce 9500 GT

[DEV_0644] NVIDIA GeForce 9500 GS

[DEV_0645] NVIDIA GeForce 9500 GS

[DEV_065B] NVIDIA GeForce 9400 GT

[DEV_06E0] NVIDIA GeForce 9300 GE

[DEV_06E1] NVIDIA GeForce 9300 GS

[DEV_06E2] NVIDIA GeForce 8400

[DEV_06E3] NVIDIA GeForce 8300 GS

[DEV_06E4] NVIDIA GeForce 8400 GS

[DEV_06E7] NVIDIA GeForce 9300 SE

[DEV_06E9] NVIDIA GeForce 9300M GS

[DEV_06F8] NVIDIA Quadro NVS 420

[DEV_06FA] NVIDIA Quadro NVS 450

[DEV_0040] NVIDIA GeForce 6800 Ultra

[DEV_0041] NVIDIA GeForce 6800

[DEV_0042] NVIDIA GeForce 6800 LE

[DEV_0043] NVIDIA GeForce 6800 XE

[DEV_0044] NVIDIA GeForce 6800 XT

[DEV_0045] NVIDIA GeForce 6800 GT

[DEV_0047] NVIDIA GeForce 6800 GS

[DEV_0048] NVIDIA GeForce 6800 XT

[DEV_004E] NVIDIA Quadro FX 4000

[DEV_00C0] NVIDIA GeForce 6800 GS

[DEV_00C1] NVIDIA GeForce 6800

[DEV_00C2] NVIDIA GeForce 6800 LE

[DEV_00C3] NVIDIA GeForce 6800 XT

[DEV_00CD] NVIDIA Quadro FX 3450/4000 SDI

[DEV_00CE] NVIDIA Quadro FX 1400

[DEV_0140] NVIDIA GeForce 6600 GT

[DEV_0141] NVIDIA GeForce 6600

[DEV_0142] NVIDIA GeForce 6600 LE

[DEV_0143] NVIDIA GeForce 6600 VE

[DEV_0145] NVIDIA GeForce 6610 XL

[DEV_0147] NVIDIA GeForce 6700 XL

[DEV_014A] NVIDIA Quadro NVS 440

[DEV_014C] NVIDIA Quadro FX 540M

[DEV_014D] NVIDIA Quadro FX 550

[DEV_014E] NVIDIA Quadro FX 540

[DEV_014F] NVIDIA GeForce 6200

[DEV_0160] NVIDIA GeForce 6500

[DEV_0161] NVIDIA GeForce 6200 TurboCache¬ô

[DEV_0162] NVIDIA GeForce 6200SE TurboCache¬ô

[DEV_0163] NVIDIA GeForce 6200 LE

[DEV_0165] NVIDIA Quadro NVS 285

[DEV_0169] NVIDIA GeForce 6250

[DEV_016A] NVIDIA GeForce 7100 GS

[DEV_0221] NVIDIA GeForce 6200

[DEV_0222] NVIDIA GeForce 6200 A-LE

[DEV_0046] NVIDIA GeForce 6800 GT

[DEV_0211] NVIDIA GeForce 6800

[DEV_0212] NVIDIA GeForce 6800 LE

[DEV_0215] NVIDIA GeForce 6800 GT

[DEV_0218] NVIDIA GeForce 6800 XT

[DEV_05E0] NVIDIA GeForce GTX 295

[DEV_05E1] NVIDIA GeForce GTX 280

[DEV_05E2] NVIDIA GeForce GTX 260

[DEV_05E3] NVIDIA GeForce GTX 285

[DEV_05E7] NVIDIA Tesla C1060

[DEV_05F9] NVIDIA Quadro CX

[DEV_05FD] NVIDIA Quadro FX 5800

[DEV_05FE] NVIDIA Quadro FX 4800

[DEV_0240] NVIDIA GeForce 6150

[DEV_0241] NVIDIA GeForce 6150 LE

[DEV_0242] NVIDIA GeForce 6100

[DEV_0245] NVIDIA Quadro NVS 210S / NVIDIA GeForce 6150LE

[DEV_03D0] NVIDIA GeForce 6150SE nForce 430

[DEV_03D1] NVIDIA GeForce 6100 nForce 405

[DEV_03D2] NVIDIA GeForce 6100 nForce 400

[DEV_03D5] NVIDIA GeForce 6100 nForce 420

[DEV_053A] NVIDIA GeForce 7050 PV / NVIDIA nForce 630a

[DEV_053B] NVIDIA GeForce 7050 PV / NVIDIA nForce 630a

[DEV_053E] NVIDIA GeForce 7025 / NVIDIA nForce 630a

[DEV_07E0] NVIDIA GeForce 7150 / NVIDIA nForce 630i

[DEV_07E1] NVIDIA GeForce 7100 / NVIDIA nForce 630i

[DEV_07E2] NVIDIA GeForce 7050 / NVIDIA nForce 630i

[DEV_07E3] NVIDIA GeForce 7050 / NVIDIA nForce 610i

[DEV_07E5] NVIDIA GeForce 7050 / NVIDIA nForce 620i

[DEV_0848] NVIDIA GeForce 8300

[DEV_0849] NVIDIA GeForce 8200

[DEV_084A] NVIDIA nForce 730a

[DEV_084B] NVIDIA GeForce 8200

[DEV_084C] NVIDIA nForce 780a SLI

[DEV_084D] NVIDIA nForce 750a SLI

[DEV_084F] NVIDIA GeForce 8100 / nForce 720a

[DEV_0860] NVIDIA GeForce 9400

[DEV_0864] NVIDIA GeForce 9300

[DEV_0865] NVIDIA GeForce 9300

[DEV_0868] NVIDIA nForce 760i SLI

[DEV_086A] NVIDIA GeForce 9400

[DEV_086C] NVIDIA GeForce 9300 / nForce 730i

[DEV_086D] NVIDIA GeForce 9200

[DEV_0871] NVIDIA GeForce 9200

[DEV_087A] NVIDIA Quadro FX 470

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
htwingnut

Does it need the modded inf?

Also, the download at guru3d.com is 110MB vs. this one at 75MB. What would be different?

http://downloads.guru3d.com/downloadget.ph...69839cbaee7c95e

Edited by htwingnut

Share this post


Link to post
Share on other sites
HunterZ0

I'm hearing some reports that these drivers cause Fallout 3 to crash whenever you use VATS outdoors. Can anyone confirm/deny?

Share this post


Link to post
Share on other sites
Mushu

Does the resume from standby work with these?

Share this post


Link to post
Share on other sites
pmcizhere

Hope these work better than 181.00, as those seem to disable my 3D acceleration button on my Alienware when playing GRID with all settings maxed out at 1680x1050. When it isn't freaking out like that, though, the framerate is buttery smooth.

Update: Now I cannot enable SLI! It is an option, but once I click "Enable SLI technology" and press Apply, after a few seconds it simply reverts back to it being disabled. The screen doesn't even flash, so it's not doing anything...

Edited by pmcizhere

Share this post


Link to post
Share on other sites
HunterZ0

Supplied INF didn't work, said NvPVEnc.ax was missing. I downloaded the drivers from nVidia's site, extracted them, put the INF in the folder and tried to install. Whenever it said it couldn't find a file, I pointed it at the folder with the extracted laptopvideo2go version. Between the two it was able to install.

Seems to be working fine so far on my XPS M1730 with nVidia 8700M GT 256MB SLI. Played Fallout 3 for a couple minutes, wasn't able to try VATS except in Megaton - didn't crash.

WoW works fine. Had some flickering textures but toggled windowed mode and it stopped. I can now turn up shadow quality with SLI enabled without seeing horrible flickering and low framerates.

I'm able to switch which monitor the SLI uses without the nvidia control panel crashing, unlike with 185.20.

Edit: Played Fallout 3 for an hour or two without issues (well one crash at the end entering a building in Megaton, but I doubt it was video driver related).

Edited by HunterZ0

Share this post


Link to post
Share on other sites
Guest Tyler Connelly
Supplied INF didn't work, said NvPVEnc.ax was missing. I downloaded the drivers from nVidia's site, extracted them, put the INF in the folder and tried to install. Whenever it said it couldn't find a file, I pointed it at the folder with the extracted laptopvideo2go version. Between the two it was able to install.

Seems to be working fine so far on my XPS M1730 with nVidia 8700M GT 256MB SLI. Played Fallout 3 for a couple minutes, wasn't able to try VATS except in Megaton - didn't crash.

WoW works fine. Had some flickering textures but toggled windowed mode and it stopped. I can now turn up shadow quality with SLI enabled without seeing horrible flickering and low framerates.

I'm able to switch which monitor the SLI uses without the nvidia control panel crashing, unlike with 185.20.

Edit: Played Fallout 3 for an hour or two without issues (well one crash at the end entering a building in Megaton, but I doubt it was video driver related).

oh dear lord. from experience...don't ever combine 2 installation folders. you usually just got a corrupt archive, redownload, or only use one or the other. or stick with what you've got. so far it seems you're lucky

Share this post


Link to post
Share on other sites
reiluke

the file exist in the archive, just no extension of .ax, just rename nvpvenc to nvovenc.ax

Share this post


Link to post
Share on other sites
Guest punklaughslast

After cleaning every nvidia reference with Driver Sweeper in safe mode, I installed these drivers

ISSUE #1: The file .ax mentioned above -- SOLVED

ISSUE #2: At restart says nvcp.dll and nvtray.dll missing, just copied those files from the installation folder to /system32

and seemed to work (it loads the nvidia systray panel). -- SOLVED

ISSUE #3: Once launchin' the nvidia panel advanced configuration nothing seems to happen, then nvdia icon in the systray disappears and application terminates.

ISSUE #4: No overclocking with the EVGA Precision tool

I have nvidia geforce go 7300 and I was using 180.48, but I experienced some flickering with high frame-rate videos, even I had no problems playing "LEFT 4 DEAD" with overclocking (350--->398 core, 750--->898 mem)

ANYONE HAD THESE PROBLEMS?

Share this post


Link to post
Share on other sites
Guest tom.lac
After cleaning every nvidia reference with Driver Sweeper in safe mode, I installed these drivers

ISSUE #1: The file .ax mentioned above -- SOLVED

ISSUE #2: At restart says nvcp.dll and nvtray.dll missing, just copied those files from the installation folder to /system32

and seemed to work (it loads the nvidia systray panel). -- SOLVED

ISSUE #3: Once launchin' the nvidia panel advanced configuration nothing seems to happen, then nvdia icon in the systray disappears and application terminates.

ISSUE #4: No overclocking with the EVGA Precision tool

I have nvidia geforce go 7300 and I was using 180.48, but I experienced some flickering with high frame-rate videos, even I had no problems playing "LEFT 4 DEAD" with overclocking (350--->398 core, 750--->898 mem)

ANYONE HAD THESE PROBLEMS?

I have the same go7300 card and I have another problem

The file .ax mentioned above -- SOLVED but when restart I have a beautiful blue screen error and must restart in safe mode to uninstall the driver.

Share this post


Link to post
Share on other sites
Guest kudos

I have Toshiba Satellite P100-347 running WinXP MCE SP3 with Geforce Go 7900GS 512MB. I also had renamed the .ax file and installed ok using the modded inf, and on restart get BSOD right after the Windows XP logo appears. Instead of giving me login screen, I get BSOD complaining about IRQL_NOT_LESS_OR_EQUAL with reference to file "nv4_mini.sys".

Uninstalled 180.20 in Safe Mode, went back to 180.48 - all OK.

Removed 180.48, tried to install 180.20 again in Safe Mode, on restart - BSOD same as before.

Now back at 180.48 - all OK.

I was hoping that 180.20 fixes an issue with Tomb Raider Underworld, can anyone confirm? if it does, then I really need a solution!

Share this post


Link to post
Share on other sites
Guest tom.lac
I have Toshiba Satellite P100-347 running WinXP MCE SP3 with Geforce Go 7900GS 512MB. I also had renamed the .ax file and installed ok using the modded inf, and on restart get BSOD right after the Windows XP logo appears. Instead of giving me login screen, I get BSOD complaining about IRQL_NOT_LESS_OR_EQUAL with reference to file "nv4_mini.sys".

Uninstalled 180.20 in Safe Mode, went back to 180.48 - all OK.

Removed 180.48, tried to install 180.20 again in Safe Mode, on restart - BSOD same as before.

Now back at 180.48 - all OK.

I was hoping that 180.20 fixes an issue with Tomb Raider Underworld, can anyone confirm? if it does, then I really need a solution!

same problem for me

Share this post


Link to post
Share on other sites
Guest punklaughslast
same problem for me

Do not think, the "newer" driver should be better than the previous one.

For Tomb Raider Underworld you should try the patch 1.1:

Inability of users to map the mouse buttons.

* Inability of users to map the ?center camera? button.

* Some occasional crash fixes.

* Graphics card stability:

o A change to re-enable use of some graphics card features on ATI hardware, with their latest drivers.

o Progress has been made towards addressing stalling on GeForce 6/7 series hardware.

* Fixed compatibility issues with certain Realtek sound drivers which could cause crashes.

* Autosaves now made for each chapter. Number of save slots is increased to accommodate these.

* Bug with ramp not raising in Xibalba.

* Fixed black screen deadlock when skipping doppelganger cinematic.

* Issue with door lever at Kraken room entrance.

* Occasional control issue during headshot move.

* Fixed an occasional problem when entering a save game filename.

* Some PDA fixes.

* Some cinematic subtitle fixes

Share this post


Link to post
Share on other sites
Guest tom.lac
Do not think, the "newer" driver should be better than the previous one.

For Tomb Raider Underworld you should try the patch 1.1:

Inability of users to map the mouse buttons.

* Inability of users to map the ?center camera? button.

* Some occasional crash fixes.

* Graphics card stability:

o A change to re-enable use of some graphics card features on ATI hardware, with their latest drivers.

o Progress has been made towards addressing stalling on GeForce 6/7 series hardware.

* Fixed compatibility issues with certain Realtek sound drivers which could cause crashes.

* Autosaves now made for each chapter. Number of save slots is increased to accommodate these.

* Bug with ramp not raising in Xibalba.

* Fixed black screen deadlock when skipping doppelganger cinematic.

* Issue with door lever at Kraken room entrance.

* Occasional control issue during headshot move.

* Fixed an occasional problem when entering a save game filename.

* Some PDA fixes.

* Some cinematic subtitle fixes

I can't start windows XP with the new driver so I stay with 181.00

Share this post


Link to post
Share on other sites
Guest Ahm3dS

Ummmm ..... Here's wot i did:

1- Uninstalled old driver.

2- Cleaned with Driver Sweeper.

3- Installed new driver (with my modded INF).

3- Tested it on Gta 4 .. and yeah finally im getting 30-37 fps (before 24-27).

4- After 2mins of game play my pc crashed....

5- Tryed to reinstall with modded INFs in this page ...

6- Its still crash but just after 5mins not 2mins.

7- Pls help me this is the best driver ever... :) ((

Share this post


Link to post
Share on other sites
Guest punklaughslast
Ummmm ..... Here's wot i did:

1- Uninstalled old driver.

2- Cleaned with Driver Sweeper.

3- Installed new driver (with my modded INF).

3- Tested it on Gta 4 .. and yeah finally im getting 30-37 fps (before 24-27).

4- After 2mins of game play my pc crashed....

5- Tryed to reinstall with modded INFs in this page ...

6- Its still crash but just after 5mins not 2mins.

7- Pls help me this is the best driver ever... :) ((

This is definitely not the "best driver".

1. Try using the laste stable driver u used.

2. Try sw overclocking with tools like RivaTuner, or EVGA Precision, by obviously monitoring your gpu temperatures.

3. Be sure u are using the latest patch provided for the game you want to play.

4. GAMES HAVE MANY DEDICATED FORUM POSTS FOR ISSUES. SO DO NOT (immediately) YELL THAT'S A DRIVER'S FAULT.

5. TRY GOOGLE-ING for answers before posting anything.

GTA IV

http://rapidshare.com/files/175512451/GTA_...-_21_DEC_08.rar

Share this post


Link to post
Share on other sites
SymphonyX
I still cant overclock too ....

Praise the lord. I hope you'll never ever get to overclock. The big guy up there is doing you a favor.

Share this post


Link to post
Share on other sites
Dev Null
I have Toshiba Satellite P100-347 running WinXP MCE SP3 with Geforce Go 7900GS 512MB. I also had renamed the .ax file and installed ok using the modded inf, and on restart get BSOD right after the Windows XP logo appears. Instead of giving me login screen, I get BSOD complaining about IRQL_NOT_LESS_OR_EQUAL with reference to file "nv4_mini.sys".

Uninstalled 180.20 in Safe Mode, went back to 180.48 - all OK.

Removed 180.48, tried to install 180.20 again in Safe Mode, on restart - BSOD same as before.

Now back at 180.48 - all OK.

I was hoping that 180.20 fixes an issue with Tomb Raider Underworld, can anyone confirm? if it does, then I really need a solution!

I've got an HP Pavillion dv9000 notebook with a Go 7600 (512 MB). I'm running XP Mediacenter 2002 SP3. I tried installing 181.20 (manually, with the Driver Sweeper cleanup in safe mode) and get a BSOD on startup. I _think_ it might be the same message, but I didn't get a very good look at it before it flashed away. I also tried the Dox 181.20 version because someone mentioned them as stable in the forums, but same BSOD on startup.

Share this post


Link to post
Share on other sites
Guest kudos
I also tried the Dox 181.20 version because someone mentioned them as stable in the forums, but same BSOD on startup.

Thanks for the info, hadn't tried Dox's version yet. I expect the same result as you. Will sit tight, and try another version when available - I see the 181.22 is out

Share this post


Link to post
Share on other sites
Dev Null
I've got an HP Pavillion dv9000 notebook with a Go 7600 (512 MB). I'm running XP Mediacenter 2002 SP3. I tried installing 181.20 (manually, with the Driver Sweeper cleanup in safe mode) and get a BSOD on startup. I _think_ it might be the same message, but I didn't get a very good look at it before it flashed away. I also tried the Dox 181.20 version because someone mentioned them as stable in the forums, but same BSOD on startup.

And the outcome is, just in case it helps anyone else:

163.44 (what I originally had), running Mass Effect, just gives me a black screen after the splash, but you can still alt-tab out.

185.20 freezes with a black screen after the splash when I start up Mass Effect (didn't try it with much else.)

181.20 (out-of-the-box or Dox optimised) crashes with BSOD on Windows startup.

180.70 runs fine and has run Mass Effect without issues for quite a few hours now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...