Jump to content
LaptopVideo2Go Forums

Atheros AR928X Problems with 3G iphone Ad Hoc Network


AvexZek

Recommended Posts

Hi

I have a Sony Vaio P15 which having WLAN Atheros AR928X Network Adaptors.

However I have a situation that while I set up an Ad Hoc Wifi Network, my 3G iphone can see the SSID and can connect to it, but my P15H still showing "waiting for users to connect". It seems that my P15H cannnot recognise my 3G iphone ????

Can this problem be solved

Drivers for Atheros AR928X is : 7.6.1.122 ...

PS : I have tried the V7.6.1.204... but still can't work ?

Please Help

AvexZek

Link to comment
Share on other sites

  • 2 weeks later...

Problem Solved...... Thanks "Mobilenvidia" for the Modded drivers

v7.6.1.221 with modded INF v1.24 for both WinXP x86 and x64

Should work for ALL Atheros Chipset versions

http://forums.laptopvideo2go.com/index....showtopic=15297

Now my Vaio P Series connect with my iPhone 3G using Ad Hoc Network .... and use PdaNet for 3G data browsing....

Many Many Thanks

Link to comment
Share on other sites

  • 3 months later...
Guest Andreyco

I have same problem...

Adapter is Atheros AR928x

Windows Vista (now i upgraded to Windows 7) keeps on "waiting for users to connect"

The strange thing is, i was able to connect on Win XP (on the same laptop, but due to other drivers incompatibility I moved to Vista, 7 now)

So, is there any way how to set proper and working Ad-Hoc network for iPhone?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...