Jump to content
LaptopVideo2Go Forums

Asus G50VT-X6 Performance not as good as others


Guest Rob

Recommended Posts

Hello All,

Great Site here... Hoping someone can help me with my problem.

I have an Asus G50VT-X6 which is similar to the X1, but with a faster processor, (P8700 as opposed to P8400) and WSXGA+ LCD. When looking at performance reviews and benchmarks done on the X1, they seem to be doing much better than my laptop. What I mean by that is, they are playing Crysis at High details and are getting 25-75fps as opposed to my 16-35fps. Also, they are getting 3dmark06 scores of 8000-8400 (without OC,) and I am getting 7600's (without OC.) Sin Episodes even stutters.

My specs are as follows:

P8700 2.53Ghz C2D

4GB RAM

320GB 7200rpm HDD

NV GF 9800M GS 512MB (Dox 181.22 Drivers)

WSXGA+ (1680x1050) LCD

BDROM/DVDRW

Vista Business 32bit

I am at bare minimum running services, and dont have much installed for programs. Also verified that powermizer is disabled. Basically a fresh install of Vista with Crysis, Sin Episodes, and Vista SP1. Even tried running without SP1 and pretty much the same result. This is killing me because this laptop should be going toe to toe with Crysis at High settings, but its not, and it damn sure shouldnt be having problems running Sin Episodes... my old laptop with slower processor and 9500m GS didnt have problems with Sin.

Hoping someone can help a bit.

Thanks!

Link to comment
Share on other sites

I don't know if your 3dmark06 scores should be higher but I guess 7600 is a little bit on the low side. Those dox drivers are good, so i don't think that is the problem, but you can try the 179.28 drivers just to see.

Link to comment
Share on other sites

I have tried those, but to pretty much the same outcome. I then went to Dox's drivers which actually raised my 3dmark score by 100 or so.

Link to comment
Share on other sites

What resolution are these tests done in?

3DMark06 tests should be in the default 1280x1024 with no AA/AF.

An X1 only has a native res of 1366x768, so it can't do that. It will perform better at max res than yours will.

Also check your control panel settings and that you haven't disabled too much/not tweaked and maintained your system correctly.

An X1 won't be getting 75fps in Crysis.

Link to comment
Share on other sites

Thanks for the quick response. My tests were run in 1280x1024. Your explanation for the 3dmark scores makes sense... and I do realize that the res on the X1 is going to make a reasonable difference, but do you think it would equate to ~1000 points? I still think there is underlying problem as I am still not able to run a mediocre game (Sin Episodes) as fluently as in the past on worse hardware.

Link to comment
Share on other sites

You can test the difference yourself in 3DMark06, if you have the same hardware and know the res that the X1 was tried at.

Stuttering in games can have many causes.

As I suggested, it's primarily about how you've got things setup, but you should research any issues specific to the particular game.

For example a quick google reveals that the source engine has a stuttering bug, that may not have showed up with how you used it on your old laptop, but that it is possible to bypass it.

Make sure you defrag and install any updates as well.

Link to comment
Share on other sites

well not sure about this but you could try to clean your registry ... just google "clean registry" and download some freeware program that will do it i have Registry fix 7.0 but its not freeware :) ...

Link to comment
Share on other sites

Vista 32bit means you won't get full advantage of that 4GB of ram. Maybe the X1 was using 64bit Vista.

Crysis is tough! On my Q6600 @ 2.8Ghz / 4GB DDR2 800 / 8800 GTS 512 desktop pc I had problems running Crysis on high with just 2xAA. I'm curious to know where those benchmarks were from that showed the X1 getting such high framerates. I bet 75 was the max and right after the initial load into the level with no action going on :)

I should be getting my G50VT-X6 in either tomorrow or Wednesday at the latest and I will check out a few games to see if I have any of the same issues.

Link to comment
Share on other sites

Please Do! I would love to compare side by side with another X6! If I may make a request... If you are going to overclock (which I imagine you will,) can you also post your results before OC?

Also, these laptops do come with Home Premium x64, but I needed the added networking features of Business, so I dipped into my MSDN installs. (Im too cheap to buy Ultimate) There may be a slight difference in results since you will most likely use Home Premium x64 (or switch to Ultimate x64,) but at least I will have a general idea.

In any event, thanks!

well not sure about this but you could try to clean your registry ... just google "clean registry" and download some freeware program that will do it i have Registry fix 7.0 but its not freeware ...

Been there... Thanks though!

Link to comment
Share on other sites

No problem. I just checked and it will be delived Wednesday for sure but I probably won't get a chance to run anything until Thurs after 2pm PST. Have a couple of tests this week I am studying for. I have the full version of Fraps already. I am downloading the demos for 3Dmark06 and Crysis right now.

In the near future I want to get a basic rundown of frame rates in a few other games as time allows.

HL2 / Portal

Left for Dead

TF2 / DOD:S / CS:S

Titan Quest + xpac

Fallout 3

WoW:WotLK

Brother In Arms + HH

Orion if you have any of those already let me know.

Link to comment
Share on other sites

L4D is the only other that I have. that has no issues, runs at a solid 50-60fps (might drop to the high 40's when swarmed by zombies, but that only happened before I switched to Dox's drivers.) This runs beautifully.

ETQW runs perfect... graphics are not the best in the world, but solid framerates.

Just an FYI - I think that one of the causes for Crysis low framerates might also be contributed to the v1.2 patch... I say this because when I installed the patch, I noticed that the brightness in the game was extravagant, and funny glitches appeared like the trucks and Humvees are missing the back wheels. But I could be wrong about that. Im still going to run a fresh install just to cover my tracks.

Link to comment
Share on other sites

Just checked with someone else that has both G50VT-X1 (Home Premium x64) and also an X6 (Ultimate x86.) Both are stock (aside from the X6 with Ultimate)and results are below.

Notebook 3DMark06 Score

ASUS G50Vt-X1 (2.26GHz Intel P8400, NVIDIA GeForce 9800M GS 512MB) 8,395 3DMarks

ASUS G50Vt-X6 (2.53GHz Intel P8700, NVIDIA GeForce 9800M GS 512MB) 8,823 3DMarks

Im at ~7700, so Im ~700 points below the X1 even though its a lower res, but over 1000 points less than a stock X6 with Vista ultimate x86... Something is up on my side.

FYI - I am using the Trial/Basic version of 3dmark06 and so is the person with the results above, so defaults are set on all computers.

Edited by 0ri0n
Link to comment
Share on other sites

I'll be receiving my system on Frida, so I will be interested in participating in these caparisons as well... I have a question, in your description you state a Blu-ray drive... Is this true? when did you order yours that it came with blu-ray?? mine only came with the super-multi dvd drive.

I want to load x64 ultimate also, but may have to dual boot due to lack of 64 bit driver support for a scanner I use for business. (Sidekick 1200 by BOWE Belle + Howell)

Link to comment
Share on other sites

I have a question, in your description you state a Blu-ray drive... Is this true? when did you order yours that it came with blu-ray?? mine only came with the super-multi dvd drive.

I ordered the drive on ebay after I purchased the laptop... HL Data CT10N for $125 Shipped.

Link to comment
Share on other sites

Just going to throw out a quick post to let Orion know...

Unboxed the laptop and besides uninstalling the crapware (aka Norton) I didnt do much else. Installed wow and a few other apps. Got this in 3dmark06...

3dmark06uk0.jpg

w269.png

I am happy with those scores :) I'll elaborate more about my thoughts on the laptop later.

Edited by Robby
Link to comment
Share on other sites

Sad... my results below after switching to forceware 182.05 and defragging.

post-36529-1235026431_thumb.jpg

Are you using the basic version of 3dmark? If not, did you change your res? This is really starting to ###### me off. I really don't think there will be a 350 point difference in switching to x64.

Edited by 0ri0n
Link to comment
Share on other sites

Hmm well missing a few marks is prob to do with the -1GB ram... just a guess.

I wouldnt worry to much about that .... but stuttering in SIN makes me wonder. You might want to get a conversation going with Asus to let them know you new X6 is lagging a bit behind. 2 year warranty ..... take advantage of it! :)

*its the basic version of 3dmark06. I have bluetooth/Nod32(64bit)AV/AsusLiveUpdate running on the taskbar.

Edited by Robby
Link to comment
Share on other sites

I know exactly what they are going to tell me... "The 32Bit Operating system is the problem." Whatever... I will see if I can get some tweaking done... Im not an overclocker, so thats out.

Link to comment
Share on other sites

It might not be fun but to make sure it isn't the 32bit(3.2GB) vs. 64bit(4GB) you might want to reinstall 64bit vista and try your tests again. Using stock drivers from Asus of course. If you get the same (bad) results then you can make Asus do something.

I'm curious though ... what can you run in 32bit that you cant run in 64bit? Have some peripherals that won't run correctly?

Link to comment
Share on other sites

I'm curious though ... what can you run in 32bit that you cant run in 64bit

? Have some peripherals that won't run correctly?

The only reason I am using a 32bit OS is because that is the only version of Vista Business that I have available in my MSDN subscription. I need the added networking functionality that is not offered in Home Premium. I am going to try to get Ultimate 64bit for a decent price from circuit city or something since they are going out of business. If not for the features in Vista Biz that I need, I would have never switched.

I know that switching to a 64 bit OS will give me a lil boost in performance... but I am still curious as to why someone with Ultimate 32bit would still have a higher 3dmark score than mine. not that 3dmark is the best comparison tool, but it does highlight the issue a bit for me.

Link to comment
Share on other sites

Upgraded to Vista Ultimate x64 with only the essentials and 3dmark score is still in the same area as with x86. Any Ideas?

post-36529-1235270284_thumb.jpg

Link to comment
Share on other sites

  • 1 month later...

Just wanted to revisit this... in case anyone cares.

After doing a clean install of Vista x64 and stock drivers, 3dmark06 score went up to 8109.

With Dox 182.05 8178

After flashing video rom to GTS speeds (600/1500/800 1.1v,) using Dox 182.46, and with a bunch of other apps running, I get this:

post-36529-1238204621_thumb.jpg

Temps dont seem to go above 85C, even while running crysis, so I think im in good shape. No artifacts or errors either.

Edited by 0ri0n
Link to comment
Share on other sites

  • 1 month later...
Guest Pete

I thought ultimate automatically detected if your system was 32 bit or 64. Anyway, I just wanted to ask, do you have norton running on your system, cause norton is practically a virus in my mind, it jams your system right up and slows everything right down. AVG is much less intrusive and you should make your its not going to be running any scans while your playing.

Failing that try Ctrl ALt Del and start the task manager, then select the processes tab and click show processes for all users and see if anything is taking up significant amounts of memory / CPU (except for explorer and svchost, they are windows processes, although terminating svchost does sometimes improve you system because it simply restarts with less memory being used).

Hope that helps, I used to build gaming system and had this problem many times.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...