Jump to content
LaptopVideo2Go Forums

NVIDIA GeForce 9600M GS - Won't Install on Vista :(


Guest Anthony

Recommended Posts

Guest Anthony

NVIDIA GeForce 9600M GS - Won't Install on Vista :)

I have a big problem here, Since I used the LaptopVideo2Go Forceware drivers [185.20 Vista 32bit - 2008-12-26] I cannot roll back to my old original Nvidia drivers.

I am running on Asus M70VM / Vista Home 32Bit

I uninstalled Nvidia from the "Programs and Features", rebooted into Safe Mode and ran 'Driver Cleaner Pro', 'Driver Sweeper', and even 'Nasty File Remover'. I removed all Nvidia sources and drivers. - (I hope!)

Now, I rebooted after the installation back to Vista Normal Mode, when I try to install using the setup.exe the installation completes and asks for a reboot, when it reboots and loads back to windows - it's still the same windows vista Default VGA driver.

Things I noticed during installation: The Nvidia installer did not flash / turn off monitor to do tests, like it always does.

Also one more thing - I tried manually updating the driver through the Device Manager and it said:

"Windows encountered a problem installing the driver software for your device"

"Windows found driver software for your device but encountered an error while attempting to install it." - "ACCESS IS DENIED"

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...