Jump to content
LaptopVideo2Go Forums

Help with driver install (GeForce 5200) - Please


drmang7

Recommended Posts

This is my first time posting after using this site as a tremendous resource for some time now. I just wiped and cleaned a Toshiba M35-S456 laptop and I cannot install the video drivers for the life of me. Here is what I have done so far:

Used the modded INF for versions 179.48 and i get "This device cannot start. (Code 10)"

Used a driver sweeper to completely uninstall, tried an older version 179.28 and i get the same error.

Also tried the omegadrivers, but that did not get me anywhere either

I have also checked the BIOS and there is no option to "Assign IRQ to VGA," which means that the default is set to try and use the additional card.

I have absolutely no clue what to do next. Is this card dead?

Thank you so much in advance

Edited by drmang7
Link to comment
Share on other sites

Have you tried somehing a little older, for instance 177.xx driver?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...