Jump to content
LaptopVideo2Go Forums
mobilenvidia

v185.85 Windows 7/Vista 64bit | NVIDIA Notebook OEM

Recommended Posts

Plutomaniac

you need a modded .inf file to do that for Sony VAIO laptops and other such things. However thw uploader hasn't made one - I don't know why. I may can make you one .inf file if you tell my your card subkeys... I need you to download this small program called GPU-Z , run it and tell via a PM what says at Device ID(8 letters, xxxx - xxxx). I may be able to make you one .inf file if you give me these information!

Download GPU-Z from here: http://www.techpowerup.com/downloads/1379o/GPU-Z.0.3.4.exe or http://www.techpowerup.com/downloads/1379/mirrors.php

Edited by Plutomaniac

Share this post


Link to post
Share on other sites
aleicgrant

Pm sent and THANK YOU !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Plutomaniac

I made an .inf file for you, tell me if it works. If it doesn't work I have two other alternatives!!!

Edited by Plutomaniac

Share this post


Link to post
Share on other sites
Plutomaniac

at last a modded inf - why it took you so long? Anyway, thank you very-very much!!!

Share this post


Link to post
Share on other sites
adolfotregosa

A quick feedback for the modded inf.

The driver installs ok but hybrid is not working correctly. Cannot change from the 9400M to the sli-9800.

thank you

EDIT1:

After deleting:

HKLM,"Software\NVIDIA Corporation\Global\Hybrid",DisablePowerPolicy,%REG_DWORD%,1

HKLM,"Software\NVIDIA Corporation\Global\Hybrid",DisableSmartHybrid,%REG_DWORD%,1

HKR,, "DefaultHybridMode",, 1 ; Default is EnergySaver

I have hybrid working. I think it's last one that have to be removed.

EDIT2:

To have backlight control you need to replace your backlight reg with this

HKLM,"System\CurrentControlSet\Services\nvlddmkm",BacklightControlPolicy,%REG_DWORD%,1

Edited by adolfotregosa

Share this post


Link to post
Share on other sites
Evoss-X

YYYYYAAAYYYYYY

Thanx to INF latest drivers runnin' bautyfully on Vaio

Thanx a Lot !!!

Share this post


Link to post
Share on other sites
mobilenvidia
A quick feedback for the modded inf.

The driver installs ok but hybrid is not working correctly. Cannot change from the 9400M to the sli-9800.

thank you

EDIT1:

After deleting:

HKLM,"Software\NVIDIA Corporation\Global\Hybrid",DisablePowerPolicy,%REG_DWORD%,1

HKLM,"Software\NVIDIA Corporation\Global\Hybrid",DisableSmartHybrid,%REG_DWORD%,1

HKR,, "DefaultHybridMode",, 1 ; Default is EnergySaver

I have hybrid working. I think it's last one that have to be removed.

EDIT2:

To have backlight control you need to replace your backlight reg with this

HKLM,"System\CurrentControlSet\Services\nvlddmkm",BacklightControlPolicy,%REG_DWORD%,1

Adjustments made to v4.006 :)

Share this post


Link to post
Share on other sites
Guest Clemiiii

load the driver , also the modded inf

took the modded inf in the driver folger and than replace :)

driver works on my notebook, but usually he "flimmert"

Share this post


Link to post
Share on other sites
Guest f

yeah, i know, but there is nothing to replace :)

I just copied the inf file into the driver folder, an installed these, but i have the same problems as with the original driver (freeze after 2min on desktop, can't do anything)

Graphic: 9650m GT

any ideas?

Share this post


Link to post
Share on other sites
Plutomaniac

for the guy above:

this freeze occurs after installing the 185.85 driver and waiting 2 minutes at the desktop?

1) Make sure you have Windows Vista x64 or Windows 7 x64 and download the driver from this thread near the Modded INF download link.

2) Try to install the previous driver you had and tell us if the same problem happens again.

3) Tell me your card subkeys... I need you to download this small program called GPU-Z , run it and tell me via a PM or here what it says at Device ID. It's 8 letters (xxxx - xxxx)

Download GPU-Z from here: http://www.techpowerup.com/downloads/1379o/GPU-Z.0.3.4.exe or http://www.techpowerup.com/downloads/1379/mirrors.php

Do you have Windows Vista x64 or Windows 7 x64?

Edited by Plutomaniac

Share this post


Link to post
Share on other sites
Guest Guest

hey Plutomaniac,

yes, this freeze occurs after installing the new driver and waiting approximately 2 minutes at the desktop.

1) I have installed Windows 7 x64 - and I've downloaded the driver from these thread

2) My previous driver is the "179.48_notebook_winvista_64bit_beta"(from nvidia), it is the last driver that works although i have installed Windows 7

3) My subkeys: "10DE - 064C"

thx for help

Share this post


Link to post
Share on other sites
Guest HP HDX 16

Hi guys I have a HP HDX 16 with 512mb 9600M GT. Just wondering how good is this driver? Currently, I'm with the stock 179 serie driver.

Any bug or heat issue?

Share this post


Link to post
Share on other sites
Plutomaniac

for the guy that said:

hey Plutomaniac,

yes, this freeze occurs after installing the new driver and waiting approximately 2 minutes at the desktop.

1) I have installed Windows 7 x64 - and I've downloaded the driver from these thread

2) My previous driver is the "179.48_notebook_winvista_64bit_beta"(from nvidia), it is the last driver that works although i have installed Windows 7

3) My subkeys: "10DE - 064C"

Maybe that's a Windows 7 problem with this driver - I don't know but I'm sure that your card is supported and so it souldn't have a problem.

1) Try downloading the latest driver for your system from nvidia.com which is this file: http://us.download.nvidia.com/Windows/185...._64bit_whql.exe for Nvidia GeForce 9650M GT GPU(and other GPUs) with Microsoft Windows 7 x64. Download the modded .inf file from this thread and overwrite it to the original driver's (from nvidia) exctracted folder!

2) Try installing a DOX driver if the problem continues. Download the latest DOX driver from here: http://forums.laptopvideo2go.com/index....showtopic=24003

3) Install again the previous driver you had if nothing above helps you or wait until Nvidia fixes this bug or release a new driver. However I don't think it's Nvidia's bug - something wrong with your computer and not with the driver! Maybe a restart and then a clean installtion of the driver again may help - I don't know...

Edited by Plutomaniac

Share this post


Link to post
Share on other sites
Exostenza

Is anyone else getting horrifically high temperatures with these drivers when gaming? I am hitting 106C when playing L4D and 103C when playing CoD WaW!!

Share this post


Link to post
Share on other sites
Guest Burak

Hello,

first thanks for the driver information and download!

I have a HP Pavilion dv9778eg with an Geforce 8600M GS graphic card.

Is this driver stable for Windows Vista 64 bit ? And it is okay for mobile graphic cards?

Thank you.

Share this post


Link to post
Share on other sites
Kalin

YEs! I have a DV6500 with 8400GS which is basically the same. I am running WIn7 64bit.

I am getting just 50 points , less on 3D Mark 2006, compared to my highest XP score.

- Overclocking works with RivaTuner

- resume/standby works

- windows 7 is smooth

- Photoshop 64bit GPU Option is active, where with 182.xx series IS NOT.

Share this post


Link to post
Share on other sites
Guest doomed

how do you overclock with rivatuner? Ive installed these through windows update but rivatuner 2,24 wont recognize them??

Share this post


Link to post
Share on other sites
ShadowVlican

thanks! it works on my Lenovo SL400 w/ GeForce G 105M!! :)

Edited by ShadowVlican

Share this post


Link to post
Share on other sites
shinji257

Ok guys. If you downloaded the driver from the nvidia site, got the windows 7 version, and are absolutely certain that the drivers are listed as being compatible already then try dropping the attached set of inf's into the already extracted folder. By default it would normally be C:\NVIDiA\Win764\185.85\IS\Display. Just drop them in there then run the Setup.exe in the folder below (don't run the one in the display folder). It should install correctly at this point. Please note that I have only tried this on 64-bit Windows 7. These are basically the current cat and inf files just without the _win7 bit in the filename so they are identical. No modifications were done (all digitial signatures are valid).

http://rapidshare.com/files/238728664/nvidia_18585_inf.zip

Share this post


Link to post
Share on other sites
icem1

hello, i have an acer aspire 7530g running on an hybrid sli 9600m gs, could anyone provide me with the modded .inf for my card? my device id is 10de - 0844. thank you

Share this post


Link to post
Share on other sites
Soor

Anyone else getting graphics corruption on the desktop in WIn7 with these? I had to go back to 182s.

Share this post


Link to post
Share on other sites
Plutomaniac

icem1, you need to download this driver for your system Windows 7 x64:

http://forums.laptopvideo2go.com/index....showtopic=24003

install.png

This driver is for the following mobile GPUs:

NVIDIA_C51.DEV_0244.1 = "NVIDIA GeForce Go 6150"

NVIDIA_C51.DEV_0247.1 = "NVIDIA GeForce Go 6100"

NVIDIA_NV41.DEV_00C8.1 = "NVIDIA GeForce Go 6800"

NVIDIA_NV41.DEV_00C9.1 = "NVIDIA GeForce Go 6800 Ultra"

NVIDIA_NV43.DEV_0144.1 = "NVIDIA GeForce Go 6600"

NVIDIA_NV43.DEV_0148.1 = "NVIDIA GeForce Go 6600"

NVIDIA_NV43.DEV_0149.1 = "NVIDIA GeForce Go 6600 GT"

NVIDIA_NV44.DEV_0164.1 = "NVIDIA GeForce Go 6200"

NVIDIA_NV44.DEV_0166.1 = "NVIDIA GeForce Go 6400"

NVIDIA_NV44.DEV_0167.1 = "NVIDIA GeForce Go 6200"

NVIDIA_NV44.DEV_0168.1 = "NVIDIA GeForce Go 6400"

NVIDIA_C67.DEV_0530.1 = "NVIDIA GeForce 7190M"

NVIDIA_C67.DEV_0531.1 = "NVIDIA GeForce 7150M"

NVIDIA_C67.DEV_0532.1 = "NVIDIA MCP67M"

NVIDIA_C67.DEV_0533.1 = "NVIDIA GeForce 7000M"

NVIDIA_C67.DEV_053F.1 = "NVIDIA MCP67M"

NVIDIA_C77.DEV_0844.1 = "NVIDIA GeForce 9100M G"

NVIDIA_C77.DEV_0845.1 = "NVIDIA GeForce 8200M"

NVIDIA_C79.DEV_0862.1 = "NVIDIA GeForce 9400M G"

NVIDIA_C79.DEV_0863.1 = "NVIDIA GeForce 9400M"

NVIDIA_C79.DEV_0866.1 = "NVIDIA GeForce 9400M G"

NVIDIA_C79.DEV_0870.1 = "NVIDIA Geforce 9400M"

NVIDIA_C79.DEV_086E.1 = "NVIDIA GeForce 9100M G"

NVIDIA_C79.DEV_086F.1 = "NVIDIA GeForce 8200M G"

NVIDIA_C79.DEV_0870.1 = "NVIDIA GeForce 9400M"

NVIDIA_G70.DEV_0098.1 = "NVIDIA GeForce Go 7800"

NVIDIA_G70.DEV_0099.1 = "NVIDIA GeForce Go 7800 GTX"

NVIDIA_G71.DEV_0297.1 = "NVIDIA GeForce Go 7950 GTX"

NVIDIA_G71.DEV_0298.1 = "NVIDIA GeForce Go 7900 GS"

NVIDIA_G71.DEV_0299.1 = "NVIDIA GeForce Go 7900 GTX"

NVIDIA_G72.DEV_01D4.1 = "NVIDIA GeForce Go 7350"

NVIDIA_G72.DEV_01D6.1 = "NVIDIA GeForce Go 7200"

NVIDIA_G72.DEV_01D7.1 = "NVIDIA GeForce Go 7300"

NVIDIA_G72.DEV_01D8.1 = "NVIDIA GeForce Go 7400"

NVIDIA_G72.DEV_01D9.1 = "NVIDIA GeForce Go 7450"

NVIDIA_G73.DEV_0397.1 = "NVIDIA GeForce Go 7700"

NVIDIA_G73.DEV_0398.1 = "NVIDIA GeForce Go 7600"

NVIDIA_G73.DEV_0399.1 = "NVIDIA GeForce Go 7600 GT"

NVIDIA_G73.DEV_039B.1 = "NVIDIA GeForce Go 7900 SE"

NVIDIA_G84.DEV_0405.1 = "NVIDIA GeForce 9500M GS"

NVIDIA_G84.DEV_0406.1 = "NVIDIA GeForce 9500M GS"

NVIDIA_G84.DEV_0407.1 = "NVIDIA GeForce 8600M GT"

NVIDIA_G84.DEV_0408.1 = "NVIDIA GeForce 9650M GS"

NVIDIA_G84.DEV_0409.1 = "NVIDIA GeForce 8700M GT"

NVIDIA_G86.DEV_0425.1 = "NVIDIA GeForce 8600M GS"

NVIDIA_G86.DEV_0426.1 = "NVIDIA GeForce 8400M GT"

NVIDIA_G86.DEV_0427.1 = "NVIDIA GeForce 8400M GS"

NVIDIA_G86.DEV_0428.1 = "NVIDIA GeForce 8400M G"

NVIDIA_G86.DEV_042E.1 = "NVIDIA GeForce 9300M G"

NVIDIA_G92.DEV_0608.1 = "NVIDIA GeForce 9800M GTX"

NVIDIA_G92.DEV_0609.1 = "NVIDIA GeForce 8800M GTS"

NVIDIA_G92.DEV_0617.1 = "NVIDIA GeForce 9800M GTX"

NVIDIA_G92.DEV_0618.1 = "NVIDIA GeForce GTX 260M"

NVIDIA_G92.DEV_0631.1 = "NVIDIA GeForce GTS 160M"

NVIDIA_G92.DEV_060A.1 = "NVIDIA GeForce GTX 280M"

NVIDIA_G92.DEV_060B.1 = "NVIDIA GeForce 9800M GT"

NVIDIA_G92.DEV_060C.1 = "NVIDIA GeForce 8800M GTX"

NVIDIA_G94.DEV_0628.1 = "NVIDIA GeForce 9800M GTS"

NVIDIA_G94.DEV_0631.1 = "NVIDIA GeForce GTS 160M"

NVIDIA_G94.DEV_0632.1 = "NVIDIA GeForce GTS 150M"

NVIDIA_G94.DEV_062A.1 = "NVIDIA GeForce 9700M GTS"

NVIDIA_G94.DEV_062B.1 = "NVIDIA GeForce 9800M GT"

NVIDIA_G94.DEV_062C.1 = "NVIDIA GeForce 9800M GTS"

NVIDIA_G96.DEV_0647.1 = "NVIDIA GeForce 9600M GT"

NVIDIA_G96.DEV_0648.1 = "NVIDIA GeForce 9600M GS"

NVIDIA_G96.DEV_0649.1 = "NVIDIA GeForce 9600M GT"

NVIDIA_G96.DEV_0651.1 = "NVIDIA GeForce G 110M"

NVIDIA_G96.DEV_0652.1 = "NVIDIA GeForce GT 130M"

NVIDIA_G96.DEV_064A.1 = "NVIDIA GeForce 9700M GT"

NVIDIA_G96.DEV_064B.1 = "NVIDIA GeForce 9500M G"

NVIDIA_G96.DEV_064C.1 = "NVIDIA GeForce 9650M GT"

NVIDIA_G98.DEV_06E5.1 = "NVIDIA GeForce 9300M GS"

NVIDIA_G98.DEV_06E8.1 = "NVIDIA GeForce 9200M GS"

NVIDIA_G98.DEV_06E9.1 = "NVIDIA GeForce 9300M GS"

NVIDIA_G98.DEV_06EC.1 = "NVIDIA GeForce G 105M"

NVIDIA_G98.DEV_06EF.1 = "NVIDIA GeForce G 103M"

Oh and I think you have NVIDIA GeForce 9100M G GPU and not the one you told us but I'n not sure about hybrid-sli drivers, I have never used them actually!

HAVE FUN!!!

Edited by Plutomaniac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...