Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest Scany

Ordi portable HP 9730 eb prob C. graphique

Recommended Posts

Guest Scany

Bonjour a tous et a toutes ,

Je m'adresse a vous en dernier recourt pour savoir si quelqu'un a déjà eu pareil soucis ou si il pourrait m'éclairer sur le problème qui se pose pour le moment ...

Mon ordinateur portable est équipé d'une cg Geforce 8600M Gs .

Jusqu'il y a 1 semaine , tout se passait bien , je jouais a wow , Cod , Moh , Facry etc ...

Mais il y a une semaine , j'ai installer les nouveaux drivers 185.85 sorti le 07.05.2009

Suite au redémarrage de l'ordi , mon affichage est complètement partit en vrille , plein de ligne de tous les cotés style sur les anciens ordi quand ont changeait la résolution et que tout était brouillé et qu'il fallait attendre 15 sec que l'affichage revienne a la normal .

J'ai essayer moulte restauration , suppression des drivers ect ... rien n'y fait ...

J'ai donc reformater et avec mon dvd HP recovery réinstaller le tout ....

La par contre avec les drivers Nvidia : 156.65 , cela fonctionne a nouveau ... mon affichage redevient normal , je sais a nouveaux utiliser mon ordi .

Le soucis , je remarque que ces drivers sont assez pourris car in-game et essentiellement a wow , j'ai quelques soucis de pixellisation qui scintille , des lignes qui partent des textures dans tout les sens ... mais au moins je sais jouer ...

Mais dès que j'essaye de réinstaller des drivers supérieurs a celui là ( 156.65 ) mon affichage repart en sucette ....

A votre avis ? Carte graphique Hs ?

Merci d'avance :)

Share this post


Link to post
Share on other sites
gtnrkt

La température de ta CG en jeu est elle normale ? (voir avec RivaTuner ou GPU-Z)

As tu déjà essayé un des drivers 179.28 ou .48 ?

Share this post


Link to post
Share on other sites
Guest Scany

J'ai essayer en jouant , voici les resultat :

**** Date , GPU Core Clock [MHz] , GPU Memory Clock [MHz] , GPU Temperature [°C] ,

2009-06-02 16:05:37 , 169.0 , 100.0 , 65.0 ,

2009-06-02 16:06:24 , 500.0 , 400.0 , 65.0 ,

2009-06-02 16:13:46 , 275.0 , 200.0 , 71.0 ,

Pour ce qui est des drivers , je les ai un peu tous essayer sans resultats , sauf les votres que j'ai pas essayé (ici sur le site ) , mais je desespere ...

Merci de ton aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...