Jump to content
LaptopVideo2Go Forums

Acer Aspire 5920G 8600M GS 512MB


Guest Darion

Recommended Posts

Guest Darion

I recenetly got this laptop back from repairs (defect GPU) and they replace it (with the same one). It was working just fine, up until 2 days ago, when i installed a Netgear RangeMax WN121T. Then the entire computer starts to lag. EG, when i play EvE-Online, which hasent been a problem on this computer at all before, really starts to lag out every 30 sec or so. Also music that i have playing the background starts playing really slowly. Is this a overheating issiue? Or can it be because of the new device which i mentioned that i installed?

I would also like to know, what is the best driver to use with this laptop?

Thanks

Darion

Link to comment
Share on other sites

  • 5 months later...

Hy!

I am using exactly the same notebook. 5920g. I have nvidia 8600m gs owerlocked to 9400 gt. Using the newest nvidia driver. Works just fine. The problem might be with your operating system or something else.

Greatings!

Zepha

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...