Jump to content
LaptopVideo2Go Forums

Advent 5401 / GF 8400M GS Resume Issue - Help Please?


DialTone

Recommended Posts

Hi,

I have the machine as per the topic - PCI ID 10DE/0424, SUBSYS: 0763152D. Note: This is definitely a GeForce 8400M GS (and not the non-M version as the PCI ID might indicate). The motherboard is a Quanta-TW7M with Intel Chipset.

I can hack .inf files etc and get working drivers installed, and most things are fine... except resuming from suspend. I have tried a _WIDE_ variety of drivers, including 15x, 16x, 17x, 18x and Dox, and have tried both with the standard 0424==GF8400 GS and hacking the .inf to detect as 0427 equivalent i.e. GF8400M GS) but no dice... None resume correctly from suspend (black screen is shown, no backlight, some activity apparent, but unable to shutdown blindly using keyboard meaning a hard power-off required).

The only drivers that have ever worked are the "manufacturer drivers" (actually Quanta drivers, not Advent) which sadly I have now lost :) They were I think 103.20 based, definitely version numbered 6.14.11.134 though as I have a saved 3DMark score showing that from before I stupidly removed them.

If anyone has the correct XP32 drivers for this machine, I would be eternally grateful as I neglected to copy the .inf file so can't see what's different (if anything). Or if anyone has successful experience getting (preferably newer) drivers working on this machine, I'd love to hear which and how.

If a full NERD dump is required, I can do that of course.

TIA,

DT

Link to comment
Share on other sites

Answering my own question...

I forgot that I had turned on System Restore recently (usually I have it turned off) so I rolled back to an earlier restore point. From there, ran the Nvidia Uninstaller, then ran DriverSweeper and removed all Nvidia files. Rebooted. Installed 185.85 mobile drivers from Nvidia website and bingo.

Anyway, it's taught me to buy a "proper" laptop next time :) For such a budget laptop, I'm pleasantly surprised that it is capable of running games like Fallout 3 at a respectable framerate (albeit having spent a good 20 minutes customising the detail options first - largely reducing quality whilst attempting to preserve as much LOD as possible), but it's the last time I buy a laptop that isn't upgradeable, and where the manufacturer doesn't provide downloadable drivers. Grrrr.

DT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...