Jump to content
LaptopVideo2Go Forums

Problem with Rivatuner


jurp

Recommended Posts

Hello,

I have Acer Aspire 7730 and 9600 GS with 512 mb mem (DD3, i guess). But Rivatuner dont let me overclock mem more than 450? GPU-Z shows that mem-clock is 800 as default. Core and shader is ok.

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

I have Acer Aspire 7730 and 9600 GS with 512 mb mem (DD3, i guess). But Rivatuner dont let me overclock mem more than 450? GPU-Z shows that mem-clock is 800 as default. Core and shader is ok.

In addition, try Powermizer Switch, it can disable the powermizing program and keep your clock in Performance 3D mode constantly.

Link to comment
Share on other sites

  • 5 weeks later...

Go to Power user tab, find RivaTuner \ Overclocking \ Global. Set MaxClockLimit value to 100.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...