Jump to content
LaptopVideo2Go Forums

PhysX - 9600GT & ATi & newer than 185.68 --> can't activate


ghost_zero5

Recommended Posts

Hi,

first I want to mention that I am using Win7 RC1 but also tried it under XP x64 once - this can't be tested under Vista.

I have a question and it is related to drivers newer than 185.68 and that is that (maybe even on purpose) that when you have an ATi card installed and a nVidia card and both drivers are active, you can't activate and use PhysX anymore.

However, this worked with drivers up to 185.68 BUT up to 185.68 the drivers had terrible PhysX performance under Windows 7 - compared results between XP x64 and Win 7 and also between 185.68 and 190.38 (with the ATi driver disabled in the device manager) and the performance difference was really huge for the minimum FPS-Rate of PhysX FluidMark which is reached once all the particles are there.

And 185.68 under Windows 7 was about one third to one quarter (approximately 17 FPS) compared to XP x64 same driver version and same resolution/settings (44 FPS).

Both minimum FPS rate of PhysX FluidMark. That are not just a few frames but is such a big performance gap that it decides if a game is playable or not.

Does anyone know a workaround or maybe - especially Dox - know a possibility to modify the drivers so that this can be activated again?

With not being able to activate I mean that the PhysX option is completely missing of the control panel.

Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...