Jump to content
LaptopVideo2Go Forums

7150M and Company of Heroes


Guest Forta

Recommended Posts

Hey guys, I've been wondering for a while now whether my laptop is working as it should and I was wondering if y'all might be able to help me out...

Ever since I bought Company of Heroes, I've been getting about 16-25-28 frames. The problem I find is that the settings seem to have little effect on these figures. In a small mapped skirmish, I get the same framerate at 800x600 all on low as I do at 1280x800 with model quality, textures, buildings, physics and effects density on high. :)

These are my specs:

Windows 7 Build 7100

AMD Turion 64 X2 Mobile Technology TL-58 1.9Ghz

2.00 GB RAM

Graphics NVIDIA GeForce 7150M / nForce 630M

Does anyone know what this may be?

Link to comment
Share on other sites

Guest quipster

The truth of the matter is that the 7150M is just a poor integrated graphics solution, not really capable of doing anything else but office work and video replay. Ever had a look at the system requirements of the game?

It surely runs, but I doubt that the fps framerate counter measures correctly.

According to this the GFX is about as fast as a 6 year old ATI Mobility 9200-9600

(somewhere in betweenn).

And the performance gains over laptops with those cards can solely be attributed to the additional computational power of modern CPUs.

MINIMUM

" Windows XP or Vista

" 2.0 Ghz Intel Pentium IV or equivalent or AMD Athlon XP or equivalent

" 512 MB RAM

" 100% DirectX 9.0c compatible 64MB video card with Pixel Shader 1.1 support or equivalent and latest manufacturer drivers (see supported chipsets below)

" DirectX 9.0c compatible 16-bit sound card

" 8x or faster CD-ROM drive or DVD-ROM drive

" Keyboard, Mouse

" 6.5 GB of uncompressed free hard drive space (We recommend having 1 gigabyte of of free space after installation)

RECOMMENDED

" 3.0 Ghz Intel Pentium IV or equivalent

" 1 GB RAM

" 256 MB NVIDIA GeForce 6800 series or better

Link to comment
Share on other sites

Yeah, I suppose you're right there... I just thought it might be able to run it better as it seems to beat the minimum anyway; I set the dedicated to 128Mb.

All in all it doesn't run much, aside from getting very decent framerates in Half-Life 2 and CSS. Those are the two FPS games that I can run full settings at 1280x800.

Link to comment
Share on other sites

Unfortunately, that card can never have dedicated ram. It will only ever have allocated system ram, which is never as good even if you do set it to 128MB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...