Jump to content
LaptopVideo2Go Forums

compaq presario v6604au


Guest abhishek tiwari

Recommended Posts

Guest abhishek tiwari

hi

i am new to this forum i have purchased a notebook just a week ago Compaq Presario V6604AU which was Vista ready .

Now i have loaded windows Xp and facing big problem for drivers i tried 15665_winxp64 , 15565 etc series for nvidia but

still have not found drivers for XP OS

{ AMD Athlon64 X2 Processor TK-55 (1.8 GHz)/ 512 MB DDR2 (667 MHz) / 160 GB SATA/ 8X SuperMulti Drive Double Layer (8.5 GB) DVD Writer/ 15.4" WXGA TFT with BrightView Screen Technology / NVIDIA® GeForce® Go 7150M GS / Up to 128 MB TAG memory / Altec Lansing Stereo Speakers / 5-in-1 Digital Media Reader / 56K Modem / Integrated Wireless LAN 802.11 b/g / Integrated Bluetooth 2.0 / LiIon Battery / TouchPad / S-Video TV Out / IEEE 1394 / 3 USB 2.0 / MS Windows Vista Home Basic }

PL help

thank you

abhishek

Link to comment
Share on other sites

Sounds like you using an old 64 bit driver.

Try a recent 32 bit driver.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...