Jump to content
LaptopVideo2Go Forums

v191.00 Windows 7/Vista 64bit | NVIDIA


Recommended Posts

NVIDIA driver v191.00 for Windows 7/Vista 64bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 191.00
  • Operating System: Windows 7/Vista 64bit
  • Driver Date: 2009-09-12 (YYYY-MM-DD)
  • Driver Size: 81.82MB (MD5: 59c6b5d73e08d43946c152791e5e930b)
  • MS WHQL Certificate: True
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 49 models)


* nv_disp.inf supports 49 models:

[DEV_004E] NVIDIA Quadro FX 4000

[DEV_009D] NVIDIA Quadro FX 4500

[DEV_00CD] NVIDIA Quadro FX 3450/4000 SDI

[DEV_00CE] NVIDIA Quadro FX 1400

[DEV_00F8] NVIDIA Quadro FX 3400/4400

[DEV_014A] NVIDIA Quadro NVS 440

[DEV_014D] NVIDIA Quadro FX 550

[DEV_014E] NVIDIA Quadro FX 540

[DEV_0165] NVIDIA Quadro NVS 285

[DEV_01DB] NVIDIA Quadro NVS 120M

[DEV_01DE] NVIDIA Quadro FX 350

[DEV_029C] NVIDIA Quadro FX 5500

[DEV_029D] NVIDIA Quadro FX 3500

[DEV_029E] NVIDIA Quadro FX 1500

[DEV_029F] NVIDIA Quadro FX 4500 X2

[DEV_039C] NVIDIA Quadro FX 560M

[DEV_039E] NVIDIA Quadro FX 560

[DEV_0245] NVIDIA Quadro NVS 210S / NVIDIA GeForce 6150LE

[DEV_0197] NVIDIA Tesla C870

[DEV_019D] NVIDIA Quadro FX 5600

[DEV_019E] NVIDIA Quadro FX 4600

[DEV_040A] NVIDIA Quadro FX 370

[DEV_040D] NVIDIA Quadro FX 1600M

[DEV_040E] NVIDIA Quadro FX 570

[DEV_040F] NVIDIA Quadro FX 1700

[DEV_042F] NVIDIA Quadro NVS 290

[DEV_05E7] NVIDIA Tesla C1060

[DEV_05E7&SUBSYS_059510DE] NVIDIA Tesla T10 Processor

[DEV_05E7&SUBSYS_068F10DE] NVIDIA Tesla T10 Processor

[DEV_05F9] NVIDIA Quadro CX

[DEV_05FD] NVIDIA Quadro FX 5800

[DEV_05FE] NVIDIA Quadro FX 4800

[DEV_05FF] NVIDIA Quadro FX 3800

[DEV_0619] NVIDIA Quadro FX 4700 X2

[DEV_061A] NVIDIA Quadro FX 3700

[DEV_061B] NVIDIA Quadro VX 200

[DEV_061C] NVIDIA Quadro FX 3600M

[DEV_0638] NVIDIA Quadro FX 1800

[DEV_0658] NVIDIA Quadro FX 380

[DEV_0659] NVIDIA Quadro FX 580

[DEV_065C] NVIDIA Quadro FX 770M

[DEV_06F8] NVIDIA Quadro NVS 420

[DEV_06F9] NVIDIA Quadro FX 370 LP

[DEV_06FA] NVIDIA Quadro NVS 450

[DEV_06FB] NVIDIA Quadro FX 370M

[DEV_06FD] NVIDIA Quadro NVS 295

[DEV_06FF] NVIDIA HICx16 + Graphics

[DEV_06FF&SUBSYS_071110DE] NVIDIA HICx8 + Graphics

[DEV_087A] NVIDIA Quadro FX 470

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Link to post
Share on other sites

I noticed one impressive thing about this driver. In the nVidia Control Panel the standard Digital Vibrance setting is now 50% and if you move the slider all the way to 0% you basically get black&white color scheme. Pretty awesome imo, saves some battery life and is easy on eyes. Haven't tested performace yet I'll post results later.

Link to post
Share on other sites

I just made a small test to some few drivers.

I used acronis true image to restore a windows 7 without graphic driver installation.

3dMark 2006 -> Asus m50vn with GeForce 9650M GT 1Gb

176.92 - 4812 Marks

179.88 - 4982 Marks

185.85 Dox - 4905 Marks

186.91 - Crashed

190.89 - Crashed

191.00 - 4655 Marks

Link to post
Share on other sites

guys i need your help, i have a 8700m Gt video card and im running windows 7 x64 Build 7100, and ever since windows loads my screen flickers every once in a while, i heard it was a driver issue but when i try to install this one an error message appears saying that the hardware for this driver isnt found and then exits, can any1 please tell me which one works for my vid card or what should i do to fix the flickering issue?

Thank you very much in advance!

Link to post
Share on other sites

Dear Alex, you have to download the "modified.inf" and then copy it in the same folder, where you extracted the driver to. overwrite the existing file and boing, you can install it ^^

Link to post
Share on other sites

Weird, I haven't noticed any big performance drops in 3DMark06 scores. Mine was only 2% lower compared to 186.82.

Link to post
Share on other sites

Interestingly, I'm getting an error from 7zip saying, "Can not open file 'C:\ .... \19100_win7x64.exe' as an archive.'"

Edit: problem solved. Strange. Apparently, the latest Google Chrome beta doesn't like that particular archive. You'll normally never hear me say this, but thank God for Internet Explorer. :)

Edited by Angelw1ng
Link to post
Share on other sites

finally the powermizer is working on w7, in the past the drivers were on full throtle because of the Aero interface , now they are cool as ice:)

Link to post
Share on other sites

could anyone be kind enough to make a 32bit inf file? i've tried my best but im still getting no supported devices found error.

these are 64bit drivers only, you cant make an inf to support 32bit if the drivers are written in 64bit code.

Link to post
Share on other sites

How's performance on these drivers in the games like Fallout 3 or Dawn of War II? Worth using or are they Meh?

Link to post
Share on other sites

benchpoints

8600mgt sli 7600 driver 191.00 sys win 7 64bit

8600mgt sli 7737 driver 186.91 syy win 7 64bit

back to 186.91

With what program are these results?

Link to post
Share on other sites

I downloaded the driver and the modded .inf, ran the driver self extraction and the copied the modded .inf in to the folder, however Windows did not ask if I wished to overwrite the current .inf file so something must be wrong. I have been using drivers from this site for a long time and never had any difficulties before.

Please could anyone help?

Link to post
Share on other sites
Guest tomasbird

I downloaded the driver and the modded .inf, ran the driver self extraction and the copied the modded .inf in to the folder, however Windows did not ask if I wished to overwrite the current .inf file so something must be wrong. I have been using drivers from this site for a long time and never had any difficulties before.

Please could anyone help?

It might be due to your Web Browser, some of them (for example Opera) save the .INF file as .EXE - Simply overwrite the extension to .INF :).

Link to post
Share on other sites
  • 4 weeks later...

Hey fellas.

I just installed this driver for my laptop

I have a toshiba satego x200 with 8700m gt.

But I have a very very wierd problem. I have had this problem with my old drivers aswell, so that's why I switched.

But the problem is: every couple of seconds, I get screen tearing on my laptop screen.

So either the screen flikkers once! as if the card was dying ... you know if you overclock to damn much then you get artifact, tearing in screen etc. That`s what I get every couple of seconds. Or the screen show a tearing in the bottom half. This happens every second or every minute ... no pattern to be found.

But this card in this laptop ... I never overclock.

But the strange thing is .... if I hook up my external 24ich full hd screen tomy hdmi out, and I use that screen as my main screen the tearing stops. If I use my laptop screen as my main screen with the external as my secondary, also .. no tearing.

This tearing of my screen is driving me nuts ...

it only happens when I laptop is using only the laptop display. Either on power or on battery ... it doesn`t matter because it onlly stops of goes away when I have an external monitor connected. Now since I am in uni alot with the laptop, it drives me nuts >.<

So ... any suggestions to what could cause this?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...