Jump to content
LaptopVideo2Go Forums

186.88 Hybrid Graphics and 191.00 Quadro WHQL


Nautis1100

Recommended Posts

Found some more Hybrid Graphics drivers courtesy of ASUS. They of course include both Nvidia & Intel GMA drivers.

Forceware 186.88 Windows 7 x32 @ ASUS

Forceware 186.88 Windows 7 x64 @ ASUS

Note: The default INF for these are Windows 7 only as they removed the lines needed for Vista installation.

Also a heads up that 191.00 was just officially released as WHQL Quadro by Nvidia themselves. The release also includes XP versions.

Forceware 191.00 Win XP x32 @ Nvidia

Forceware 191.00 Win XP x64 @ Nvidia

Forceware 191.00 Windows 7/Vista x32 @ Nvidia

Forceware 191.00 Windows 7/Vista x64 @ Nvidia

Also found updated PhysX drivers 9.09.0914 here.

Link to comment
Share on other sites

Them nubs forgot to add FX 570M in the Win7 x64 inf file, had to add it manually. I'll try these out later.

EDIT: Performance-wise they are the same as the 191.00 posted here earlier. But one important thing is that it seems these WHQL drivers solved that Aero problem I've been having (It kept throttling). Now it stays ice cold! Yay!

EDIT2: Oh well, it didn't... After running a 3D application the throttling problem reappeared. =/

Edited by K4m1k4z3
Link to comment
Share on other sites

Guest g60force

Them nubs forgot to add FX 570M in the Win7 x64 inf file, had to add it manually. I'll try these out later.

Can you or perhaps help me getting the right inf. file for my 9600M GT 1024 for Win7x64?

Link to comment
Share on other sites

It's a Quadro driver dude, it won't make any improvements to your system over the non-WHQL 191.00 posted here a couple days back.

Link to comment
Share on other sites

Well PhysX is working flawless here on W7x64 :)

What have you tested it with? It had been working fine for me with some SDK samples and 3DMark Vantage, but when I tried to run the new Batman game, I got an error.

Link to comment
Share on other sites

What have you tested it with? It had been working fine for me with some SDK samples and 3DMark Vantage, but when I tried to run the new Batman game, I got an error.

Did you install the 1.1 patch for arkham asylum?

Link to comment
Share on other sites

Did you install the 1.1 patch for arkham asylum?

I think that is the version I have. I got it through Steam, so I'm sure either GFWL or Steam updated it to that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...