Jump to content
LaptopVideo2Go Forums

Compaq CQ61-230SS


Guest Xian

Recommended Posts

Hi guys !!!!! Great job you do :-)

I am having problems with an IDT sound driver. Tested almost all around here and allways get the Code 10 error after install.

While installing a black windows says that hardware cant be started ( or something ).

Does anybody knows what can I do ?

It is running XP Pro SP3.

May be it is just solved for someone but I have bloded eyes after reading all posts and cant find anything.

Thanx a lot guys !!!!

and again: GREAT JOB !!!!!

Link to comment
Share on other sites

  • 2 weeks later...

hey what do you mean by work fine with 6225? i jsut downgraded to xp from vista and now im having problem with the audio.

Link to comment
Share on other sites

  • 5 months later...

hey what do you mean by work fine with 6225? i jsut downgraded to xp from vista and now im having problem with the audio.

I think you're using a different model of HP/Compaq laptop, Kenpachi Zaraki, which means the modded v6.10.6225 IDT audio drivers may not work on your laptop.

Download the sp42717.exe file from the HP/Compaq site (and run it to install the audio drivers) since you're using the CQ35-202TX laptop. The sp42717 package contains IDT Audio drivers [v6.10.6146.0 for Vista and 5.10.6146.0 for WinXP], even though HP does not mention XP.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...