Jump to content
LaptopVideo2Go Forums

Quadro 3600M HDMI?


Guest caldoer

Recommended Posts

Guest caldoer

I have an Alienware m15x and have never been able to get audio from the HDMI port, just video. After fairly poor tech support, a few hangups, and fingers pointed at multiple HDTVs- It was said that the 3600M Quadro did not support Audio+Video through HDMI. I've been a fan of this site and the provided drivers, especially since AW doesn't update drivers on their end- still drivers from either location don't fix this. Anyway, does this sound like it really could be a hardware fault and not a driver issue? It just seems odd to me that a decent Nvidia card wouldn't support this.

Link to comment
Share on other sites

Sounds odd - I have no probs with HDMI sound on my Quadro 1600 - except the HDMI support with some (older) drivers has been defective/missing.

Link to comment
Share on other sites

There is usually a separate driver for the HDMI audio. If you install that driver and use a newer (18x or 19x series driver) and it doesn't work after rebooting with the HDMI cable hooked up we probably can't help you with a mod inf (for the nvidia drivers).

Was the laptop advertised as having HDMI audio output and did it come with Nvidia HDMI audio drivers?

Link to comment
Share on other sites

  • 9 months later...

I also seem to have this problem. Has there been any solution for it. I pretty sure that the 3600m should support hdmi audio as the 1600m does as reported above and the cards came out at about the same time. Is possible to create a modified inf for the latest hd driver to support the 3600m. It could work. I am really desperate as i have searched the internet for days with no success. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 4 months later...

I have an Alienware m15x and have never been able to get audio from the HDMI port, just video. After fairly poor tech support, a few hangups, and fingers pointed at multiple HDTVs- It was said that the 3600M Quadro did not support Audio+Video through HDMI. I've been a fan of this site and the provided drivers, especially since AW doesn't update drivers on their end- still drivers from either location don't fix this. Anyway, does this sound like it really could be a hardware fault and not a driver issue? It just seems odd to me that a decent Nvidia card wouldn't support this.

Hello there everyone,

I posted sometime ago about a Video problem with my m15x HDMI output. I am still at the same point, no audio and no video. But, as for our friend up here, before I sent my notebook to Alieware to be repaired I did get Audio and Video through my HDMI output. It was just a matter of disabling, on the Realtek pannel the normal audio option and enabling Digital Audio Output.

Hope it helps.

Link to comment
Share on other sites

  • 1 year later...

Joao.Gri

hello i would like to know if you successed to update higher driver version than 189.86?

thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...