Jump to content
LaptopVideo2Go Forums

Vaio AR61M - 8400M GT - Grafikfehler bei HDMI


Guest Daniel

Recommended Posts

Hallo zusammen,

ich habe ein Vaio AR61M mit 8400M GT und darauf Win7 Ultimate 64Bit installiert.

Wie bekannt stellt Sony keine Treiber für 64Bit z.V. so dass ich einen von hier genommen habe.

Das funzt auch alles ganz in Ordnung aber sobald ich meinen TV über HDMI anschliesse (Bei Vista klappts einwandfrei) ist das komplette Bild grün oder manchmal auch rosa, man kann nichts erkennen und das Bild ist halt einfach unbrauchbar.

Nun meine Frage: Welcher 64Bit Win7 Treiber läuft auf nem Vaio mit der 8400M GT einwandfrei was den HDMI angeht?

Danke!

Grüße

Daniel

Link to comment
Share on other sites

Hallo zusammen,

ich habe ein Vaio AR61M mit 8400M GT und darauf Win7 Ultimate 64Bit installiert.

Wie bekannt stellt Sony keine Treiber für 64Bit z.V. so dass ich einen von hier genommen habe.

Das funzt auch alles ganz in Ordnung aber sobald ich meinen TV über HDMI anschliesse (Bei Vista klappts einwandfrei) ist das komplette Bild grün oder manchmal auch rosa, man kann nichts erkennen und das Bild ist halt einfach unbrauchbar.

Nun meine Frage: Welcher 64Bit Win7 Treiber läuft auf nem Vaio mit der 8400M GT einwandfrei was den HDMI angeht?

Danke!

Grüße

Daniel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...