Jump to content
LaptopVideo2Go Forums

Issue with nvidia drivers


streetball

Recommended Posts

Hi everyone... really hope you can help me.

I have a vaio laptop Z11 VRN. I wanted to connect it via HDMI to my new philips tv (as I always used to do it with my old Toshiba)...but i noticed no sound. After two weeks of searching for the problem... I managed to identified the issue... nvidia drivers!!!!

I have windows 7 ultimate installed....and all the drivers were installed from sony site (using Z21 model).

I only once managed to update to newer nvidia version (8.16.11.8681) and everything worked like magic! It stopped however when I restarted the laptop. Currently I run official sony drivers which are nvidia 8.15.11.8684.

I tried modding several different version of nvidia drivers without any luck! Most of the times it wont even amend the drivers.... even if it successfully install...after rebooting I have issues with the intel chipset in the device manager.

Please help me!!

Maybe someone could provide with with a custom inf file?

My hardware id is (nvidia 9300M GS) PCI\VEN_10DE&DEV_06E5&SUBSYS_9025104D&REV_A1

Intel chipse PCI\VEN_8086&DEV_2A42&SUBSYS_9025104D&REV_07

Hope you people can help...

Link to comment
Share on other sites

Hi everyone... really hope you can help me.

I have a vaio laptop Z11 VRN. I wanted to connect it via HDMI to my new philips tv (as I always used to do it with my old Toshiba)...but i noticed no sound. After two weeks of searching for the problem... I managed to identified the issue... nvidia drivers!!!!

I have windows 7 ultimate installed....and all the drivers were installed from sony site (using Z21 model).

I only once managed to update to newer nvidia version (8.16.11.8681) and everything worked like magic! It stopped however when I restarted the laptop. Currently I run official sony drivers which are nvidia 8.15.11.8684.

I tried modding several different version of nvidia drivers without any luck! Most of the times it wont even amend the drivers.... even if it successfully install...after rebooting I have issues with the intel chipset in the device manager.

Please help me!!

Maybe someone could provide with with a custom inf file?

My hardware id is (nvidia 9300M GS) PCI\VEN_10DE&DEV_06E5&SUBSYS_9025104D&REV_A1

Intel chipse PCI\VEN_8086&DEV_2A42&SUBSYS_9025104D&REV_07

Hope you people can help...

I notice that you are on the 186 driver series, the latest driver is of the 197 series and can be downloaded here http://www.nvidia.com/object/notebook_winvista_win7_197.16_whql.html (or from this site), perhaps you could try that out first before looking for a custom inf file:

Since you seem to be having problems installing the driver I'd recommend this tool http://www.guru3d.com/category/driversweeper/, read the How to Use section to make sure you understand it. Basically driversweeper ensures that no stray driver files are left lying around in your system which may be messing up your system.

Edited by anonymous1986
Link to comment
Share on other sites

I notice that you are on the 186 driver series, the latest driver is of the 197 series and can be downloaded here http://www.nvidia.com/object/notebook_winvista_win7_197.16_whql.html (or from this site), perhaps you could try that out first before looking for a custom inf file:

Since you seem to be having problems installing the driver I'd recommend this tool http://www.guru3d.com/category/driversweeper/, read the How to Use section to make sure you understand it. Basically driversweeper ensures that no stray driver files are left lying around in your system which may be messing up your system.

I tried installing them before...but without modding the .inf file it won't work...as other versions as well.... That is why I need custom .inf file...Even with custom I'm not sure it will work...

In nvidia site they specifically state that vaio laptops are note supported

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...