Jump to content
LaptopVideo2Go Forums

GT 320M drivers problem


Volfield

Recommended Posts

Hi. I have problems with drivers for GT 320m (NVIDIA_DEV.0A2D.01). On 197.45, 197.55 with modded inf powermizer work only until i close lid (system action: do nothing) when i open lid dimming screen not work anymore until i restart system ( i figured that AddReg = Mobile_Tweaks is responsible for that bug without it dimming work ok) andd in GPU-Z DirectCompute is unchecked. I found 197.45 MS WHQL form MS (http://download.windowsupdate.com/msdownload/update/driver/drvs/2010/04/20348934_f270054199e5e2aa253209cd186d72e9d8874c88.cab) that support my graphic but when i install them and PhysX i don't have Physx settings in Control Panel ( help -> system settings -> components says that i have physx installed) also in GPU-Z PhysX box is unchecked. Is there any way to get all this things (powermizer, DirectCompute, Physx) worked together? P.S. Sorry for my english i'm from Poland.

post-43745-127295705017_thumb.jpg

Link to comment
Share on other sites

PhysX is not supported on the GT320M. It only has 24 cores. You wouldn't see any performance gain from it anyways because of the low power of the GT320m.

Link to comment
Share on other sites

With modded inf drivers (197.45, 197,55, 196.34 etc.) i have physx option in nvidia control panel. Only at whql from ms i don't have.

Edit:

Problem solved.

MS drivers don't have this entry in inf: HKLM,"Software\NVIDIA Corporation\Global\NVTweak",PhysXShowUI,%REG_DWORD%,1 . When you add this manually to registry you have physx, opencl, cuda and directcompute enable in GPU-Z and physx settings in nvidia control panel.

Edited by Volfield
Link to comment
Share on other sites

With modded inf drivers (197.45, 197,55, 196.34 etc.) i have physx option in nvidia control panel. Only at whql from ms i don't have.

Edit:

Problem solved.

MS drivers don't have this entry in inf: HKLM,"Software\NVIDIA Corporation\Global\NVTweak",PhysXShowUI,%REG_DWORD%,1 . When you add this manually to registry you have physx, opencl, cuda and directcompute enable in GPU-Z and physx settings in nvidia control panel.

Oh.. I'll have to dabble with it, myself.

Link to comment
Share on other sites

Oh.. I'll have to dabble with it, myself.

please keep updating with your experiences. Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...