Jump to content
LaptopVideo2Go Forums

Vista will not detect 8700GT


Guest Yos

Recommended Posts

I have an Alienware Area-51 M15x, when i got the computer 2 days ago it had the nvidia 8700GT graphics card installed on it. I wanted to update the drivers as they were old ones, so i went to the Nvidia website and downloaded the most recent drivers.

The drivers didnt install properly and i got a message saying "The NVIDIA Setup Program could not locate any drivers that are compatible with your current hardware..." i have already been on forums that have sent me in the direction of laptopvideo2go.com for their drivers but the problem is that the laptop does not detect that i have the 8700GT plugged in. Instead in device manager it just has Mobile Intel 965 express chipset family. Im running it on vista 32-bit. Any help would be much appreciated.

Link to comment
Share on other sites

if you're downloading from here, make sure you are using a modified Inf which makes the driver compatible for most video cards.

i am downloading from here but my point is that windows doesn't even see my nvidia card is in the laptop,(not in device manager under display adapters) and i dont want to use the Intel as it wont run any games. This is really annoying.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...