Jump to content
LaptopVideo2Go Forums

default monitor at startup


Guest Anthony C

Recommended Posts

Guest Anthony C

Since updating my drivers (which work well otherwise) my laptop screen is the only default option. I set up my external monitor (in the nvcpl) and everything is fine, until I restart then I have to do it all over again.

First off this is annyoing, Secondly my desktop icons keep resetting since my external monitor is a higher res then my laptop screen.

Ive looked for 2 weeks via these forums and google and decided to give up and ask. Please help.

Link to comment
Share on other sites

  • 2 weeks later...

Got the same problem, except I would like the internal monitor to be primary. I think it has something to do with Optimus not saving the settings?

As it is now, here's what happens:

1. Turn on computer.

2. The boot options are shown on the external monitor (which is usually turned off at this point)

3. The Windows login screen is shown on the internal monitor and for some reason the dedicated card is selected (330m), instead of the integrated one.

4. After logging into Windows the desktop icons are all over the place.

At this point, when one looks at the monitor setup options, there is a third display (I'm assuming that's used as output for 330m). Once it's disconnected, everything goes back to normal. But this is quite annoying when it has to be repeated every single time the computer boots.

Any suggestions would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...