Jump to content
LaptopVideo2Go Forums

Geforce 8400M GT Win 7 32Bit Driver


Georgi86

Recommended Posts

Hi to all,

I have a Sony Vaio laptop (VGN-FZ260E) running Windows Vista Home Premium 32-Bit, and I am considering to upgrade it to Windows 7. However the upgrade advisor shows that it is not compatible with the graphic card driver, which is Nvidia Geforce 8400M GT. Sony does not provide the driver for this laptop under Windows 7, and the driver from Nvidia won't work either.

IS there any way around it?

Thank you

Link to comment
Share on other sites

You can use any of these

=win7x32"]http://laptopvideo2go.com/drivers?dev=0426⊂=&whql=0〈=0&orderby=version&dir=desc&os=&os[]=win7x32

I find 257.41 works well for me (259.47 brightness controls dont work) and you can also install any driver on this site if there is a modded INF available

Edited by ricktendo64
Link to comment
Share on other sites

You can use any of these

=win7x32"]http://laptopvideo2go.com/drivers?dev=0426⊂=&whql=0〈=0&orderby=version&dir=desc&os=&os[]=win7x32

I find 257.41 works well for me (259.47 brightness controls dont work) and you can also install any driver on this site if there is a modded INF available

Thank you so much. I will give it a try.

Link to comment
Share on other sites

I just installed Win7 Ultimate 32-Bit, and installed the 259.47 driver, because there was no inf file for 257.41. It is working perfectly fine, no problems sofar.

Thank you

Link to comment
Share on other sites

You dont need a modded INF for the drivers I linked to, your card is supported by the default INF that comes with the driver

Link to comment
Share on other sites

Oh my bad.I thought that the INF file was necessary. I just checked the brightness settings as you said, they can not be adjusted. Anyway I will try it for the next couple days, if it gives me any troubles, I will install the 257.41. Would it work then if I just run the driver for 257.41, or should I switch back to VGA Standard and then install 257.41?

Sorry I'm asking a lot.I have been looking for a solution for this problem for a long time going between nvidia and sony back and forth, plus I had the defective graphic card and did not know at first that sony will change the motherboard for free, even if the warranty was expired, and I was going to pay that out of my pocket but then they changed for me for free. anyway Thank you so much for your help, I really appreciate it.

Link to comment
Share on other sites

No problem, just uninstall the current driver and then reboot...then extract the driver and update the default vga driver that is installed via the device manager

Give 259.47 WHQL a try first, if brightness controls dont work and are important to you then try going down a version to 257.41 WHQL (these work perfect for me) until you find a driver that does (make sure you have SFEP driver so that your special keyboard keys work)

You should end up with a digitally signed driver in the end. If you dont care about the driver being WHQL you can always install the latest driver on this site with a modded INF

BTW if you dont see a NV_WHQL.INF in the driver cab try downloading the driver directly from Microsft Update Catalog (you will find the links by justinkw1 in the forum)

Edited by ricktendo64
Link to comment
Share on other sites

Thanks for your help.

The 259.47 driver works just fine, and I really don't care about the brightness. So I will leave it as it is.

Thank you so much again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...