Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v290.36 Windows 7/Vista 64bit | NVIDIA OEM Mobile

Recommended Posts

Pandora

For Sony Vaio FZ, AR, AW and CW, use the attached modded INF (64-bit). Copy and replace the "nvszc" inf in the Display.Driver folder and run the setup.nvszc.inf

Should i use both .inf? Becuse it works on my SonyVaio for maybe 1-2 days but after that i startgetting bsod at startup!

Share this post


Link to post
Share on other sites
Guest seneca

Hi, I need some advice, I've upgraded my acer 8935g to GTS 250m, I installed the 285 driver with modded .inf, it works and bios recognizes it but then i get BSOD with "attempt to resett the display driver failed....."

my details are 0CA9 SUBSYS 019E1025

Whats the best version driver I can use here?

Share this post


Link to post
Share on other sites
Guest Bunders

**Note** these drivers do not support Hybrid GPU systems i.e. those with onboard and discrete cards, unless you choose one or the other in your BIOS. Looks like nVidia have now deprecated the code as I can no longer switch between the 9400 and twin 280M-GTXs in my M17x :cry1:

http://bios-mods.com...m17x-r2-laptop/

I dunno if that's any use to you.

Share this post


Link to post
Share on other sites
Guest Riesan

Can Kindly make my Vaio CS .inf this is my hardware id

PCI\VEN_10DE&DEV_06E9&SUBSYS_903F104D&REV_A1

PCI\VEN_10DE&DEV_06E9&SUBSYS_903F104D

PCI\VEN_10DE&DEV_06E9&CC_030000

PCI\VEN_10DE&DEV_06E9&CC_0300

Share this post


Link to post
Share on other sites
RajaJaja

Dell XPS M1710 with NVIDIA GeForce Go 7950 GTX (PCI\VEN_10DE&DEV_297&SUBSYS_019B1028&REV_A1)

This driver, together with all driver versions since 280.26 have given a black screen on resume from sleep. There appears to be no way to make the screen turn on, aside from power cycling the laptop. 280.26 is the last driver that works correctly.

Any comments or suggestions would be welcome.

I had the same problem with my XPS 17 (L702x). Upgrading from System BIOS A12 to A16 fixed the problem.

Share this post


Link to post
Share on other sites
farid

For Sony Vaio FZ, AR, AW and CW, use the attached modded INF (64-bit). Copy and replace the "nvszc" inf in the Display.Driver folder and run the setup.nvszc.inf

I have vaio FZ-190 with nvidia geforce 8400M GT graphic card. I used your inf file and the driver installed perfectly but after restart when i opend the graphic card properties in my device manager it gives me this error "Windows has stopped this device because it has reported problems. (Code 43)",nvidia control panel won't open and i have the same problem as before. can you help ?

do you have this inf of yours for another versions? as you have the same laptop with same oparating system is it poassible for you to tell me wiche driver did you use?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...