Jump to content
LaptopVideo2Go Forums
quipster

Nvidia Quadro 770M DDR3 MXM II cards available

Recommended Posts

quipster

Hello together,

I've got a few Nvidia Quadro 770M DDR3 MXM II cards available (professional sister card of 9600M GT), which I'll sell off cheaply.

The cards come with a modified Bios to work perfectly in all sorts of MXM II laptops,

such as pretty much all MXM II Acers (only the x920G models need a modded mainboard Bios, though), the full range of MXM II Fujitsu Siemens Amilo laptops such as XI 1526 - 1554 or PI 1536 - 1556, also older Centrino based machines, the Alienware equivalents like m5550-R3, etc.

Cards score around 6400 3Dmark06 points under XP, around 6300 under 7.

All cards are 100% working pulls, barely used or not used at all, excellent quality and

probably the best way to fix or upgrade your laptop.

PM me if you are interested.

Edited by quipster

Share this post


Link to post
Share on other sites
Paul999

Hi

My graphics card has just given up the ghost, it was an Nvidia model P419 with 256mb do you think this card will work in my machine

cheers

Paul

Share this post


Link to post
Share on other sites
zipper

P419 seems to be MXM I, you should check if MXM II fits (probably not).

Share this post


Link to post
Share on other sites
Paul999

Removed it to check, looks like all other mxm ii cards I've seen,what's the difference? However don't no whether it will work with my all-in-one pc

Share this post


Link to post
Share on other sites
Mayhart

By the way guys, im one of the ppl interested in one of these since my 9600GT roasted 2 days ago (no surprises here). :sorry:

I've been finding extremely difficult to find some 100% accurate information online about the range of cards that the 8930G model is able to handle, even being MXM II all that BIOS not being compatible mumbo jumbo made me go nuts since the last thing i want is another 9XXX oven in my laptop again.(seemed like the only option). :bash:

Do you know any website or post or whatever place i can actually see whats the actual range of cards that X or Y model can handle?... Good thing i've ended up finding this post though, even though i couldnt find anything about the 770's compatibility with my model *crosses fingers* I think the more i surf the web for answers the more frustrated i get with all the contradictions really. :lol2:

Edited by Mayhart

Share this post


Link to post
Share on other sites
quipster

Is that what you are looking for? http://forum.notebookreview.com/acer/396320-acer-mxm-models-cards.html

If it takes the 9600M GT, it will also handle the 770M, as it is practically the same card with more Bios support features

(professional OpenGL).

Share this post


Link to post
Share on other sites
Mayhart

Hey! Already found some pretty decent websites that provide some credible information about the 8930g model, but the one you gave is pretty much accurate so i appreciate your help. :)

I can go up to a ATI 4670/50 but they are hard to find plus expensive. I guess ill be more than safe with the 770M with the advantage that it'll focus on my main point of interest (Media Rendering). :loved:

Besides... i can always focus on getting a quadcore/ssd hard drive(less expensive than a GPU) to improve the machine even more instead of just focusing on 1 single expensive upgrade. :beee:

Share this post


Link to post
Share on other sites
fau

Any cards left? I'm in a need for one. :)

Share this post


Link to post
Share on other sites
quipster

Sorry mate, all gone.

Share this post


Link to post
Share on other sites
fau

If I get one, will you help me fine tune it mate? (as i understand, I have to flash video bios)

I did great effort to fix existing 7600, changed two GPUs, complete reball... and I'm about to give up. I have some photos, do you want to see completly torn 7600? :)

Share this post


Link to post
Share on other sites
quipster

Sure, I'd be happy to give you a hand if you can get your hands on a DDR3 9600M GT or a 770M.

Just PM me as soon as you got one.

Share this post


Link to post
Share on other sites
fau

Just got one at eaby, waiting for delivery. I got this: HP EliteBook 8530W 8530P NVIDIA Quadro FX770M 512MB Video Card

Hopefully I did not threw my money? :)

Share this post


Link to post
Share on other sites
quipster

Good buy. It'll work perfectly in the M5550-R3i after a few minor Bios modifications.

Share this post


Link to post
Share on other sites
fau

Got it today mate!

I'm ready to start whenever you say. I can document the steps, so we can leave a tutorial?

Share this post


Link to post
Share on other sites
quipster

Have you already installed it properly (for example, replaced the thermal pad with a copper shim and thermal paste)?

If so, how does the card behave, temperature-wise? Drop your V-Bios with GPU-Z or NiBitor, and I'll mod it for you.

Share this post


Link to post
Share on other sites
fau

Installled properly, perfect fit, I have copper shim and arctic silver paste. Mate, you wore right 100%, the card works perfectly.

Temperature in idle is 57c, but I have problem, I need proper drivers. NiBitor says that it can not connect to device.

As first step, please direct me where to download proper drivers for Win7 32bit. So I can continue with BIOS extraction :) At the moment, everything is 800x600 16 colours :)))))))

Share this post


Link to post
Share on other sites
quipster

Can you dump it with GPU-Z? Driverwise, I personally use rather old nvidia 295.73 whql, not sure whether I used a moddified inf when installing, or they worked straight out of the box, you'll have to try for yourself.

Share this post


Link to post
Share on other sites
fau

A little update. I did clean install of Win7 32 bit, and tried to install 285.62 from laptopvideo2go.com with moded inf file, but i got 'This device cannot find enough free resources that it can use. (Code 12)"

I have BIOS 2.07w, do I need some specific one? I will try with all BIOS files I have.

Laptop has 30sec delay with beeps during boot. Unknown Devices report the card as:

* Windows Description - NVIDIA Quadro FX 770M

* Hardware ID - VEN_10DE&DEV_065C&SUBSYS_22951584&REV_A1

* Device Category (Class) - Display adapters

* Enumerator - PCI

* Detected Chip Vender - Nvidia Corp

* Detected Chip Device - <unknown, id=065C>

* Detected Vender - Uniwill Computer Corp

* Detected Device - <unknown, id=2295>

* Driver INF - oem15.inf

* Driver Version - 8.17.12.8562

* Driver Date - 10-15-2011

* Device Status Flags - Detected, Present, Known, Not Phantom, Category Visable

CODE12.jpg

Any hint is welcome.

Share this post


Link to post
Share on other sites
fau

Solution was BIOS 2.06W. Everything works fine, running FurMark at 60c, but in this BIOS (and all below) there is serious bug. From time to time, fan never kicks in, and laptop overheats. Very nasty bug. Which was solved in 2.07W. Any chance using 2.07W and 770M? or any other BIOS?

Just for convinience, here is BIOS file retreived with NiBiTor.

https://dl.dropbox.com/u/4011658/G96%20M-NiBiTor-fau.rom

Share this post


Link to post
Share on other sites
quipster

Actually, at one point I also owned a P53IN0 model (Fujitsu Pi 1556) which showed this buggy behavior where the fan just wouldn't kick in

(ACPI temperature got "stuck" somehow). I always had to keep an eye on the temps, and when the fan was overdue, I simply adjusted the display brightness (or close the lid), and the fan started running.

I sold it with an ATI 3650 installed, as ATI cards didn't cause this kind of glitch, so I think it's both GPU and mainboard related. The machine had these problems with all Nvidia cards (even the 7600 go it came with) on any BIOS.

One trick to overcome the glitch was to have Notebook Hardware Control running with an ACPI thermal zone polling routine.

I guess there are some faulty P53IN0 mainboards out there with the same issue.

Anyway, 2.07W and 770M don't work together, afaik, but I'd be happy though to find myself corrected if 2.07W fixes the fan problem.

Now, get your modded BIOS here: http://www.file-uplo...70mfau.rom.html

No 30 second delay, no beeps, clocks at full speed with powermizer working.

Flash at your own risk.

You have to make a bootable USB stick (use HP USB Disk Storage Format Tool and some DOS package) and put Nvflash (both CWSDPMI.EXE and nvflash.exe) and the modded Bios on it.

Then boot into DOS mode with the stick and type: nvflash.exe -4 -5 -6 -A -y 770mfau.rom

You might have to confirm by pressing "z", I am not sure...

Anyway, wait for the flash to complete (about 20 secs), then an automatic reboot will ensue.

You can remove the stick at this point. Your machine should no be working just as if it had been shipped with the 770M in the first place.

Edited by quipster

Share this post


Link to post
Share on other sites
fau

I want to send you a case of bier! :) Thank you, it works like a charm!

And the bug with overheating is still here. If the laptop is cold (temperatures below threshold) and fan is off (stupid button with fan icon is not pressed and blue led for fan is off) it overheats.

I started Furmark, and in 1 minute it went allmost 80c. No fan. Stopped Furmark, closed lid as you say, laptop went to sleep, opened lid, power on, fan kicks in. It is at speed 1 (as I can say), started Furmark again, fan is at speed 1, and temperature again reaches 80c.

And for second case of bier :) can you please reupload ACPI files for NHC? This link I found is dead http://ultrashare.de/f/4453/Alienware_ACPI.zip.html (it is uploaded from you? :)

Share this post


Link to post
Share on other sites
quipster

Which Bios are you running at the moment? An Alienware Bios?

Have you ever tried one of the Fujitsu Amilo Pi 1556 Bioses (same Barebone, just Fujitsu Siemens branding).

Try the oldest available, and work "your way up".

http://support.ts.fu...?lnid=0&lng=eng

AHCI is turned "on" though with FuSi Bioses (with Alienware Bioses it's default "off", afaik), so, if you were on XP, you would have to do a reinstall.

Win 7, however, can handle it without a reinstall, so you are good to try.

As far as the script is concerned, I can probably find one on my half-dozen computers which is pre-customized for

the FuSI Bios (the cs and xml need to be adapted, if you know what I am talking about), I'll have a look tomorrow...

Edited by quipster

Share this post


Link to post
Share on other sites
fau

Yes, it is Alienware 2.06w.

Tried FuSi > 1.17 / 1.19 / 1.23 / 1.25 / 1.26 / 1.27 even tried m5750_m5790_Bios1.19W

Did clean reinstall Win 7 32bit. With modded inf.

Last try is NHC. Or even I'm considering this :) http://www.ebay.com/itm/Smart-Fan-Speed-Controller-I-With-Temperature-Sensor-/160494489350?pt=LH_DefaultDomain_0&hash=item255e378f06

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...