Jump to content
LaptopVideo2Go Forums

How to change Atheros AR5007EG into Wide Channel 40MHz

James Black

Recommended Posts

Sorry could not delete my original topic and pushed the wrong button and then could not add attachments or edit the topic heading after the fact so I had to make a new topic. Don't know if this is the right place to post but no one answer my last post so I am trying here this time. Thanks


But I need help. I can not get my Atheros AR5007EG to switch into 40Mhz Wide channel mode... Please see attached graphic files. I used the mod found here, specifically WLAN_Atheros Mod 1.29, it said it should work for my card, installed to AR5006 as shown in png files. Alas no options were given to change my channel width so I had to hack the .inf file so it installed the option "Wireless Mode" found under the [20-40mhz] section I did this by changing EVER addreg line to include this eg:


AddReg          = atheros_os61.reg,11n.reg, 20-40mhz

AddReg          = atheros_os61.reg,11n.reg, 20-40mhz

AddReg          = atheros_os60.reg,11n.reg, 20-40mhz

AddReg          = atheros_os60.reg,11n.reg, 20-40mhz


BTW it worked once, then never again. I used inSSIDer 3 to verify this.

Can anyone tell me how to force my wifi into wide channel???



Spent hours and hours trying to get it to works,

Any help much appreciated.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...