Jump to content
LaptopVideo2Go Forums
BigKid

Upgraded MSI MS-1761 Whitebook to GTX770M - Unable to get any driver to work - inf files do not help...

Recommended Posts

BigKid

Hi

 

this is my first post here... So: Hi there everybody !

I'm desperately looking for help because besides giving up this seems to be the only option left.

 

Situation:

I've upgraded my MSI barebone MS1671 based notebook to a GTX770M coming from GTX570M. System does boot and windows is loading a default VGA driver which works also. However I'm unable to get any forceware driver working.

I tried drivers from Dell/Alienware and MSI without luck - no compatible hardware found.

I tried 331.93 and 331.82 with inf files from here (laptopvideo2go) - installation starts but fails.

I've enabled driver installation logging and I've attached the logs.

 

OS: Win7 Home Premium 64 Bit

Card ID and Subsys: PCI\VEN_10DE&DEV_11E0&SUBSYS_100810DE

The card is supposed to be pulled of an MSI laptop.

 

I also tried flasing another bios to the card - one from Asus - no luck either but the subsys didn't change - do I need to use a certain command line switch to get that done ?

 

My laoptop does not use or support optimus maybe this is part of the story.

 

Please please help me. Please help me to help you help me (just tell me what else you need - I'm overworked, tired and desperate...)

Any kind of help is appreciated (getting me in touch with people that could help, pointing me to another forum, ...)

 

It feels so close as the card is already working as default VGA card...

 

UPDATE: 2013-12-14 2:30pm

I re-installed the old card to see if the system is having a general issue but I was able to install the driver even with modded inf file without any issues.

 

PS: An no those aren't exe files... Those are txt files... Nvidia and zipping them names them that way.

LOG.RunDll32.EXE.zip

LOG.setup.exe.zip

Edited by BigKid

Share this post


Link to post
Share on other sites
BigKid

This is where things seem to go wrong:

 

65.342 | INFO: [NVI2UI.MainFrame] 1739@CMainFrame::FlushEvents : Property changed "pos" routed to "progressBar".
65.345 | ERROR: [NVI2.NVDevicePhase] 1589@CNVDevicePhase::InstallHelper : Device phase failure Exception {0x80070002 - Das System kann die angegebene Datei nicht finden.}.
65.349 | ERROR: [NVI2.NVDevicePhase] 419@CNVDevicePhase::InvokePhase : COM error: Exception {0x80070002 - Das System kann die angegebene Datei nicht finden.}.
65.352 | ERROR: [NVI2.NVInstaller] 2059@CNVInstaller::InternalPerformInstall : Package "Display.Driver" failed with error: Exception {0x80070002 - Das System kann die angegebene Datei nicht finden.; File: PerformInstall.cpp; Line: 4003; Phase failure}.
2013-12-14 08:19:01.506 ( 65.359) | INFO: [system] 391@Nvidia::Logging::Logger::Logger : 2013-Dec-14 08:19:01 : Logging init OK. Using configuration from HKLM for DefaultProcess, for the setup.exe.
2013-12-14 08:19:01.508 ( 65.361) | ERROR: [CPLUtil] 883@CPLUtil::CPLInstallSuccess : Control Panel install result data key not found.
2013-12-14 08:19:01.512 ( 65.365) | ERROR: [DisplayDriver.DisplayDriverExtSite] 2847@CDisplayDriverExtSite::ConfirmCPLInstall : Uninstalling "Display.Driver" due to the failure of Display.ControlPanel.
2013-12-14 08:19:05.690 ( 69.543) | ERROR: [DisplayDriver.DisplayDriverExtSite] 707@CDisplayDriverExtSite::AfterInstallPackage : COM error: Exception {0x80070005 - Zugriff verweigert; File: DisplayDriverExtSite.cpp; Line: 2788}.
69.545 | ERROR: [NVI2.NVInstaller] 2545@CNVInstaller::InternalFinalizePackage : Error Exception {0x80070005 - Zugriff verweigert} while finalizing package.
69.547 | ERROR: [NVI2.NVInstaller] 2105@CNVInstaller::InternalPerformInstall : Failing at package "Display.Driver" failed with error: Exception {0x80070002 - Das System kann die angegebene Datei nicht finden.} - aborting install.
2013-12-14 08:19:05.687 ( 69.540) | INFO: [system] 353@Nvidia::Logging::Logger::Logger : 2013-Dec-14 08:19:05 : Logging init OK. Using configuration from HKLM for DefaultProcess, for the setup.exe.
2013-12-14 08:19:05.690 ( 69.543) | INFO: [GFExperience.GFExperienceExtSite] 200@CGFExperienceExtSite::AfterInstall : Skipping finish option decision as package not successfully installed.
69.556 | ERROR: [NVI2.InstallThread] 54@CInstallThread::ThreadProc : Install failed - Exception {0x80070002 - Das System kann die angegebene Datei nicht finden.; File: PerformInstall.cpp; Line: 4003; Phase failure} - going to fail state.
69.558 | DEBUG: [NVI2.Installation] 97@CInstallationStepper:Present : Presenting "!InstallFailed".
69.559 | INFO: [NVI2UI.MainFrame] 1739@CMainFrame::FlushEvents : Property changed "NextFormGroup" routed to "waitTimeout".
69.562 | INFO: [NVI2UI.HtmlSharedControl] 694@CHtmlWindow::AdjustSize : Preserve bounds = 0 , 0 , 740 , 450.

Share this post


Link to post
Share on other sites
fphlpsnrg

I'm glad (no - not that you have this problem) to see a post like this on the LTV2G forum.  I have been chasing down this problem on my own machine for over 2 months.  Every solution out there has nothing to do with this specific problem for Dell platforms.  The issue is that Dell computers are shipped with the secondary graphics controller. feature disabled.  The BIOS is set up for the onboard Intel graphics controller. To start, you will need to go to the Dell support site and find the version of CCTK appropriate to your machine. In the later model Dells, the BIOS is inaccessible except for some basic settings. Unfortunately, there is no documentation on the BIOS configuration mapping, that is, what options can be set that are compatible with others.  Dell has nothing on this, of course.  Their solutions for comparable problems involve re-installing Windows or re-running installation software. They have a couple of employees who post totally useless solutions that indicate that they are only quoting stuff out of Dell standard documentation and obviously have not personally researched the problem using an out-of-the-box Dell compujter and an NVIDIA graphics controller. 

 

Do nothing to your machine until we get an answer on what BIOS options need to be set from someone who knows what they're talking about.  I am not a BIOS assembly language programmer. I think the BIOS settings can be made through CCTK.  How to do that I'm not actually sure.  I do not want to blow up my machine. The options that I'm looking at are:

 

--agpslot  Enables or disables on-board AGP slot

 

--boottimevideo Sets the onboard or first add-in video controller for boot time messages

 

--expresscard Enables or disables the express card port that allows the user to insert an express card to configure it

--pciscanorder Sets the BIOS scan order for system boot

 

--pcislots Enables or disables the add-in PCI slots of the system

 

--videoexpansion Enables or disables the video expansion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...