Jump to content
LaptopVideo2Go Forums
xMarvin732

NVIDIA GeForce FX Go 5250/5500

Recommended Posts

xMarvin732

Hello everyone !
I have a problem with my Laptop,
I try to succesful install Windows Vista on it and it worked, everything except the GPU " NVIDIA GeForce FX Go 5250/5500" NVIDIA_DEV.0325.01
I downloaded many forceware drivers now without any working solution 177.39 was my first success but it deactivates my GPU and the Error Shown in Device Manager is Code 43
"Windows has stopped this device because it has reported problems. (code43)"
Meanwhile the GPU works just fine on Windows XP!
i tried 177.39 + 177.41 and nothing seems to work,
Can someone help me please and tell me which forceware is the best for this GPU under Vista?
I would appreciate your help really much !

Thanks in Advance !
xMarvin732

Share this post


Link to post
Share on other sites
xMarvin732

Okay fixed it !
It runs so far really good !
For everyone who has that problem with the GPU on Windows Vista, this is the solution ^^ (didnt tested it on win 7)
The Driver i used was the forceware 100.59 Vista x32 and the modded driver for it :)
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...