Jump to content
LaptopVideo2Go Forums

Monitor not turning on after standby


Guest Nerdtalker

Recommended Posts

Guest Nerdtalker

I have an Inspiron 8500 with a geforce 4 4200go, and am using the 20.16 44.03 modded inf's. Affter standby, the monitor doesn't turn back on. Any suggestions on why this is happening?

Link to comment
Share on other sites

Guest Nerdtalker

Here we go, I just registered. Does anybody have any ideas why the monitor isn't turning on after standby? I've never had any problems with the monitor not turning on with any of the 4x.xx series, only 5x.xx version drivers.

Link to comment
Share on other sites

Guest Nerdtalker

I've read those, searched for both USBBIOSX and USBBIOSHACKS (found nothing) and tried applying the registry patch, all to no avail. Just from reading them, it seems that those fixes only work with Toshiba Laptops and others, and that the Inspiron 8500/8600/D800's all have that problem.

Link to comment
Share on other sites

Only solution is using the hibernation modus instaed of standby.

Link to comment
Share on other sites

Guest Guest

i have the same problem on my inspiron 8600 (fx 5650 go). the problem must be the moded inf´s, because i had no problem with the 56.56 and the dell OEM inf (which pieter has removed).

all other versions including the 56.56 with moded infs cause this problem.

Link to comment
Share on other sites

then pls. stick with 56.56 if there are no problem. You are one lucky guy compared to others. Which version of Pieters inf you used? Have you tested it for a long time, so we can recommend it for others, too (standby, blackbar or other issues are solved?)

Link to comment
Share on other sites

Guest Guest

the 56.56 only works fine with the "dell OEM inf".

see update history 56.56 (v20.17 Dell).

i don´t know what the differences between pieters infs and the dell inf, but the dell works fine on inspiron 8600 with fx5650go.

Link to comment
Share on other sites

Guest Scott

Have you tried setting MapOSD3ToNV=3 in the inf files? I have an inspiron 8600 w/ FX 5200 Go and this always works for me. Try searching for this in the Dell infs to see how it is set.

-Scott-

Link to comment
Share on other sites

Pieter has map OS D3 state to NV already enabled in his newest INFs

Link to comment
Share on other sites

Guest Nerdtalker
Only solution is using the hibernation modus instaed of standby.

The thing that bugs me, is that I didn't have to with Teraphy's 44.03 inf. Something is weird in Pieter's inf.

Link to comment
Share on other sites

Guest -Scott-
Pieter has map OS D3 state to NV already enabled in his newest INFs

Pieter has map OS D3 state to NV already enabled in his newest INFs

Nope. The line is commented out. Pieter said that the setting caused problems on his Toshiba. I've been using it on all the recent drivers and standby works fine on my Inspiron 8600.

-Scott-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...