Jump to content
LaptopVideo2Go Forums

GeForce 440 GO PROBLEM !


Guest dedidado

Recommended Posts

Guest dedidado

Hello !

I'm were happy about finding this power board.Thx a lot.

Now my problem is, that I have a Notebook with a Geforce 440GO.

I wanted to update the driver with the Detonator provided from NVDIA but it did not work.The problem is that Windows doesn't accept the official Detonator as a driver for the GO-Cards.

After long research I found this site and tried the Drivers 45.84 and 56.63 with its modded .INFs.But it's the same problem:Windows(XP) doesn't accept the driver.Windows even wants to use the old driver(with the Signature: Microsoft Windows Hardware Compatibility Publisher)...although I uninstalled it before.

If you want here you have my mail-address: achache@web.de

I really don't know what to do anymore.

EDIT:

Now I tried the 44.68 with which one user here reached a very good 3d-Mark result.I only get the Information that the parameters of this driver is wrong and that it cannot be installed correctly.

thx for your help

Link to comment
Share on other sites

Guest dedidado

thx for your reply.

1. Notebook

Medion 5400 2,54 Ghz 2 * 256 MB DDR 40 GB HDD 24XCD/RW 15" TFT...

2.Windows XP Professional Enterprise Edition(German)

3.NVIDIA Geforce 4 440 GO 64 MB(not shared !).

4.Yes I tried his instructions...with/without removing the driver before installing the modified Version...I even uninstalled it with the nasty file remover NFR...

greetings

EDIT:

As I told before: My PC recognizes the modded Driver now.But installation cannot be completed, because of wrong parameters.I read on the main side under "TWEAKS EXPLAINED" and I saw, that there are a lot of parameters in my INF-File, which I think have to be changed.Can anybody tell me if my clue is right ??

Thx

Link to comment
Share on other sites

Guest Guest
Windows(XP) doesn't accept the driver

What do you mean with "accept"? What is the error message? If it's the "not whql'ed" message, then you have to allow XP to install non whql'ed driver here:

Systemsteuerung (klasisch), System|Hardware|TreiberSignierung|"Warnen-ZumAuswaehlen einer Aktion auffordern+Als Sytemstandard festlegen"

dontknow

Link to comment
Share on other sites

That's an error in the INF itself. A typo it seems. :)

Did you use Teraphys or Pieters inf?

Link to comment
Share on other sites

Dedidedo,

It's not my INF as I tested it woth both drivers, I installed it with the GF4go440 and the GF4go440 64MB and all went well.

There is something else wrong that's causing the error.

Pieter.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...