Jump to content
LaptopVideo2Go Forums

6600 TE 128mb, heat or driver issue?


omegamerc

Recommended Posts

Hi all, im having some trouble with my Tecra M4, There are no updated drivers for us Tecra users so im looking here for an answer.

Video BIOS is 5.43.02.49 E2 and Forceware version is 71.41

The problem is in any type of game I get some sort of minimal corruption. For example in World of Warcraft my buttons will become checkered, or the box where i log into the game will become striped... In Sim City 4 Deluxe small 2d spirtes including people/trees etc will become checkered too. Im Counter strike the menu will become striped also. Now my quesiton is is this a heat issue? I personally don't think it is because of the corruption is very limited and my games don't slow down or anything. But if this is a driver issue, what should i be downloading and installing so it works with my 6600 TE? Thanks for your help!

Link to comment
Share on other sites

It doesn't sound like a heat issue. Try some other drivers to see if you can clear it up. If not, I'd say it sound like one of the RAM chips on your video card has a bad spot somewhere.

Link to comment
Share on other sites

It doesn't sound like a heat issue. Try some other drivers to see if you can clear it up. If not, I'd say it sound like one of the RAM chips on your video card has a bad spot somewhere.

What drivers would i be trying? i tryed downloading the WXP drivers from nvidia.com and it said something like "No compatible hardware found". :)

Link to comment
Share on other sites

That problem is the reason this site exists. Try driver version 81.95 from our 80s page, along with our modified inf. If you aren't sure what to do, you'll find instructions in the FAQ section. Of course we'll be glad to answer any questions.

Link to comment
Share on other sites

I still get the same problem that no compatible yadda yadda. How can i add support for a 6600 TE 128mb to the inf file?

Link to comment
Share on other sites

Did you add our modified inf to the driver set before you tried to install? If so, you may have a hardware ID we haven't incorporated yet.

If that's the case, please open the Device Manager and get either the "Device Instance ID" or the top entry under "Hardware ID" for your display adapter. You can copy/paste from the Device Manager to here.

We'll match it aginst the inf and see what we need to do.

Link to comment
Share on other sites

Maybe i didnt do the install correctly, How do you force the downloaded drivers to use the inf file? I just launched the exe (had em both in a folder) so I assumed it detected it or what not and it used the new inf rules...

edit: think i figured it out, i extracted the files and forced launch w/that ini file... ill repost to see if it worked.

Link to comment
Share on other sites

Maybe i didnt do the install correctly, How do you force the downloaded drivers to use the inf file? I just launched the exe (had em both in a folder) so I assumed it detected it or what not and it used the new inf rules...

edit: think i figured it out, i extracted the files and forced launch w/that ini file... ill repost to see if it worked.

K well, I tryed to install and it gives me a bunch of errors saying that its missing files, I goggled them and the files seem to be part for LCDs or something, any idea how to get over this? I tryed doing the "mobile" drivers.

OK well, tryed an international set and it worked, wasn't missing any files.

Link to comment
Share on other sites

good thing : they work. Bad thing: they disabled my "tablet" mode of the monitor, when i twist it and lock it in place - it doesn't tilt the screen any more. :)

Fixed! thanks to -> http://forums.laptopvideo2go.com/index.php?showtopic=7648 . Thanks for your help!

Link to comment
Share on other sites

Glad it's working! You might want to experiment with some different drivers to find what works best for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...